<!DOCTYPE html><html><head><link rel="apple-touch-icon" href="/pf/resources/icons/appleTouch/ohio/D-AppleTouch-152x152-2.png?d=119"/><link rel="icon" type="image/png" href="/pf/resources/icons/favicons/Ohio/dayton-favicon.ico?d=119"/><title>Clothes That Work provides professional clothing, image counseling and training for job seekers in the Miami Valley.</title><meta name="description" content="Clothes That Work provides professional clothing, image counseling and training for job seekers in the Miami Valley."/><link rel="canonical" href="https://www.dayton.com/lifestyles/clothes-that-work-needs-clothing-accessories-for-men-and-women/KL5T2WBFGRDDDBY7SNWPPAG6FE/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Clothes That Work provides professional clothing, image counseling and training for job seekers in the Miami Valley."/><meta name="twitter:image" content="https://www.dayton.com/resizer/jOaT4wXrgDLwaVGbBWttAyPym3A=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/D6NIK276O5CSZI7GIMKMROWMOY.jpg"/><meta name="twitter:site" content="@dayton"/><meta name="twitter:title" content="Clothes That Work needs clothing, accessories for men and women"/><meta name="twitter:url" content="/lifestyles/clothes-that-work-needs-clothing-accessories-for-men-and-women/KL5T2WBFGRDDDBY7SNWPPAG6FE/"/><meta property="fb:app_id" content="455873671229722"/><meta property="og:image" content="https://www.dayton.com/resizer/jOaT4wXrgDLwaVGbBWttAyPym3A=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/D6NIK276O5CSZI7GIMKMROWMOY.jpg"/><meta property="og:image:secure_url" content="https://www.dayton.com/resizer/jOaT4wXrgDLwaVGbBWttAyPym3A=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/D6NIK276O5CSZI7GIMKMROWMOY.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="Clothes That Work needs clothing, accessories for men and women"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.dayton.com/lifestyles/clothes-that-work-needs-clothing-accessories-for-men-and-women/KL5T2WBFGRDDDBY7SNWPPAG6FE/"/><meta property="og:description" content="Clothes That Work provides professional clothing, image counseling and training for job seekers in the Miami Valley."/><meta property="og:site_name" content="dayton"/><meta name="thumbnail" content="https://www.dayton.com/resizer/jOaT4wXrgDLwaVGbBWttAyPym3A=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/D6NIK276O5CSZI7GIMKMROWMOY.jpg"/><meta name="language" content="English"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://dayton.com/lifestyles/clothes-that-work-needs-clothing-accessories-for-men-and-women/KL5T2WBFGRDDDBY7SNWPPAG6FE/"},"publisher":{"@type":"Organization","name":"Dayton"},"articleSection":"lifestyles","headline":"Clothes That Work needs clothing, accessories for men and women","datePublished":"2021-05-09T15:56:57.020Z","dateModified":"2021-05-09T15:56:53.423Z","author":{"@type":"Organization","name":"Meredith Moss"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/D6NIK276O5CSZI7GIMKMROWMOY.jpg"},"description":"Clothes That Work provides professional clothing, image counseling and training for job seekers in the Miami Valley."}</script><link rel="amphtml" href="/lifestyles/clothes-that-work-needs-clothing-accessories-for-men-and-women/KL5T2WBFGRDDDBY7SNWPPAG6FE/?outputType=amp"/><link rel="preload" src="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=119"/><link rel="preload" src="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=119"/><link rel="preload" src="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=119"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=119"/><script type="text/javascript">
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/lifestyles/clothes-that-work-needs-clothing-accessories-for-men-and-women/KL5T2WBFGRDDDBY7SNWPPAG6FE/",
            "pageURL": "https://www.dayton.com/lifestyles/clothes-that-work-needs-clothing-accessories-for-men-and-women/KL5T2WBFGRDDDBY7SNWPPAG6FE/",
            "pageSiteSection": "/lifestyles",
            "pageMainSection": "/lifestyles",
            "pageCategory": "/what-to-know",
            "pageContentType": "Article",
            "pageTitle": "Clothes That Work provides professional clothing, image counseling and training for job seekers in the Miami Valley."
          },
          "siteData": {
            "siteID": "daytondotcom",
            "siteDomain": "dayton.com",
            "siteVersion": "responsive site",
            "siteFormat": "entertainment",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "verticals_lifestyles,whattoknow,dcom_app",
            "contentByline": "meredith moss",
            "contentOriginatingSite": "daytondotcom",
            "contentID": "KL5T2WBFGRDDDBY7SNWPPAG6FE",
            "contentVendor": "",
            "contentPublishDate": "20210509115657",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script type="text/javascript">function font_faml_fjszeo(w,d,s,l,i){ var fnzl_jlqeir={}; var mtd = 'GET';fnzl_jlqeir.g5 = new XMLHttpRequest(); w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);fnzl_jlqeir.g5.open(mtd,j); var x = fnzl_jlqeir.g5.send(); }; font_faml_fjszeo(window,document,'script','dataLayer','GTM-P72HT8T');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=119"></script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=119" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=119" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=119" defer=""></script><script type="text/javascript">window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"verticals_lifestyles,whattoknow,dcom_app","uuid":"KL5T2WBFGRDDDBY7SNWPPAG6FE"};</script><script type="text/javascript" src="/pf/resources/scripts/nativo.js?d=119"></script><link rel="stylesheet" href="/pf/resources/dist/dayton/css/style.css?d=119"/><link rel="icon" type="image/x-icon" href="/pf/resources/icons/favicons/Ohio/dayton-favicon.ico?d=119"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="1431445090472096"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-86122d5e-b32f-4022-9e57-11a6eef95f33","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="Q8952-D25UV-TUGGF-B5DRT-7NP9S",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"Q8952-D25UV-TUGGF-B5DRT-7NP9S",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjq6yeyg63a-f-88837f9e1-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"1055649","ak.ai":parseInt("626554",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4f1f74a","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":35262,"ak.gh":"104.78.78.79","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1620588470","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==5Q6hPu2rORXZ4DeEXvhVfA8F0KMEPbl9zNgzfz0qnq0EQjKWFTuYcnUU3QVdG7eQYtGRJMv/CmDc/E9Gt+Pb4H+PqOJav0AeHBMCGw8ue4L8KU5XATez3cP6PWai7eOpF6e2b28hQq0jfzN+ISawUQKtmbU0snmPWezw07dMqYUGz5GoeP8tYwxng/QfvGBmrflZ9eV3gni3NCJO14j3WBJ8Yn14lqo/v6eD8XOwAE4udlUQ+EXZBWpZcfjQorjysiIMMicqeC5j6x8s+GpKKgVLiSGt7Z6fWVhop8ZPHPi+a9h4NAk3y8cttHG1pjp/l+kSJSUCuTMA4apU4C1e5UjOuG7duiidRIAM4wuQ1qwUplAsCR/hfQ72CBH0kkvu0JhIBRG604vJ5REDITVvQn2EJM7EJppFqvZNAAjZfcw=","ak.pv":"26","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-P72HT8T' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news "><header class="c-nav"><div class="c-headerNav
        
        
        "><div class="b-flexRow b-flexCenter nav-logo
        "><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><div class="nav-mobile-logo "><a href="/"><img src="/pf/resources/logos/Dayton/logo-full.svg?d=119" class="logo dayton"/></a></div></div><div class="nav-wrapper "></div><nav class="
  
  
  "><div class="nav-menu-toggle"><div class="nav-close-button"></div></div><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/Dayton/logo-mobile-hamburger.svg?d=119" class="nav-menu-logo dayton"/></a></div><ul class="nav-row"><li class="nav-mobile-footer"><div class="b-flexCenter b-flexRow"><div class="nav-social"><a href="https://www.facebook.com/daytondotcom" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a><a href="https://www.twitter.com/daytondotcom" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a></div></div><div class="nav-copyright b-flexRow b-flexCenter"><span style="padding-right:5px">© <!-- -->2021</span><a href="/">Dayton.com</a></div><div class="b-flexRow b-flexCenter nav-copyright-links"></div></li><li class="nav-weather-widget"></li><div class="nav-itemBottomBorder nav-sections"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Know</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-know/">What to Know</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-3"><li class="flyout-item"><a href="/what-to-know/" target="_self">All What to Know</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/news/local/tornado-recovery/tNzEAjgwWVdRFgQIecomCM/" target="_self">Dayton Strong: Tornado Recovery</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/news/local/oregon-district-shooting/" target="_self">Oregon District Mass Shooting</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Do</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-do/">What to Do</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-7"><li class="flyout-item"><a href="/what-to-do/" target="_self">All What to Do</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/events/" target="_self">Events</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/dining/" target="_self">Restaurants</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/breweries-bars/" target="_self">Breweries &amp; Bars</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/parks-recreation/" target="_self">Parks &amp; Rec</a></li><li class="flyout-item"><a href="/travel/worth-the-drive/TeSpLNabWxMiGdukqnFH5L/" target="_self">Travel</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/haunted-house-directory-2020/KNDLZHOUCJFCLL6JXOEO66YV2M/" target="_self">Haunted Houses</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Love</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-love/">What to Love</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/what-to-love/" target="_self">All What to Love</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/dayton-bucket-list/" target="_self">Dayton Bucket List</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/daytonianoftheweek/" target="_self">Daytonian of the Week</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/dayton-history/" target="_self">Dayton History</a></li><li class="flyout-item"><a href="/lifestyles/what-had-happened-was/5x2HBLiVbAUA2QAKCFdBhN/" target="_self">What Had Happened Was...</a></li><li class="flyout-item"><a href="/what-to-do/volunteer/volunteer-opportunities/" target="_self">Volunteer</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.dayton.com/best-of-dayton" target="_self">Best of Dayton</a></li><li class="nav-items nav-itemText "><a href="https://www.dayton.com/event-photo-galleries/" target="_self">Event Photos</a></li><li class="nav-items nav-itemText "><a href="https://myaccount.daytondailynews.com/dn/preference" target="_self">Newsletters</a></li><li class="nav-search"><form class="search-form"><button type="submit" class="c-search-icon"><img class="search-icon" src="[object Object]"/></button></form></li></div><li class="nav-weather weather-icon weather-1" title="Sunny"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">81<!-- -->°</a></li><div class="nav-mobile-login"><li class="nav-login nav-items "></li></div></ul></nav><div class="connext-subscribe  "></div><div class="stickyNav "><ul class="c-stickyNav-list dayton"><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><li class="stickyNav-item mobile-hidden"><a href="/"><img class="sticky-logo dayton" src="/pf/resources/logos/Dayton/logo-short.svg?d=119" alt="dayton logo"/></a></li><div class="stickyNav-social "><li class="stickyNav-item"><a href="https://www.facebook.com/share.php?u=https://dayton.com/lifestyles/clothes-that-work-needs-clothing-accessories-for-men-and-women/KL5T2WBFGRDDDBY7SNWPPAG6FE/" class="sticky-nav-icon btn-facebook" target="__blank"></a></li><li class="stickyNav-item"><a href="https://twitter.com/intent/tweet?url=https://dayton.com/lifestyles/clothes-that-work-needs-clothing-accessories-for-men-and-women/KL5T2WBFGRDDDBY7SNWPPAG6FE/&amp;text=Clothes That Work needs clothing, accessories for men and women" class="sticky-nav-icon btn-twitter" target="__blank"></a></li><ul class="c-stickyNav-list dropdown-stickyNav "><li class="stickyNav-item arrow-icon desktop-hidden"><a href="#" class="sticky-nav-icon btn-arrow-down" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.pinterest.com/pin/create/button/?url=https://dayton.com/lifestyles/clothes-that-work-needs-clothing-accessories-for-men-and-women/KL5T2WBFGRDDDBY7SNWPPAG6FE/&amp;media=https://www.dayton.com/resizer/jOaT4wXrgDLwaVGbBWttAyPym3A=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/D6NIK276O5CSZI7GIMKMROWMOY.jpg&amp;description=Clothes That Work needs clothing, accessories for men and women" class="sticky-nav-icon btn-pinterest" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.reddit.com/submit?url=https://dayton.com/lifestyles/clothes-that-work-needs-clothing-accessories-for-men-and-women/KL5T2WBFGRDDDBY7SNWPPAG6FE/&amp;title=Clothes That Work needs clothing, accessories for men and women" class="sticky-nav-icon btn-reddit" target="__blank"></a></li><li class="stickyNav-item"><a href="mailto:?Subject=Clothes That Work needs clothing, accessories for men and women&amp;body=https://dayton.com/lifestyles/clothes-that-work-needs-clothing-accessories-for-men-and-women/KL5T2WBFGRDDDBY7SNWPPAG6FE/" class="sticky-nav-icon btn-mail" target="__blank"></a></li></ul></div></ul><div class="b-flexRow c-stickyLogin"><div class="sticky-logo-homepage dayton hidden"><a href="/"><img src="/pf/resources/logos/Dayton/logo-short.svg?d=119" class="dayton" alt="dayton logo"/></a></div><div class="stickyNav-homepage hidden"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Know</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-know/">What to Know</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-3"><li class="flyout-item"><a href="/what-to-know/" target="_self">All What to Know</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/news/local/tornado-recovery/tNzEAjgwWVdRFgQIecomCM/" target="_self">Dayton Strong: Tornado Recovery</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/news/local/oregon-district-shooting/" target="_self">Oregon District Mass Shooting</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Do</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-do/">What to Do</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-7"><li class="flyout-item"><a href="/what-to-do/" target="_self">All What to Do</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/events/" target="_self">Events</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/dining/" target="_self">Restaurants</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/breweries-bars/" target="_self">Breweries &amp; Bars</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/parks-recreation/" target="_self">Parks &amp; Rec</a></li><li class="flyout-item"><a href="/travel/worth-the-drive/TeSpLNabWxMiGdukqnFH5L/" target="_self">Travel</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/haunted-house-directory-2020/KNDLZHOUCJFCLL6JXOEO66YV2M/" target="_self">Haunted Houses</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Love</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-love/">What to Love</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/what-to-love/" target="_self">All What to Love</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/dayton-bucket-list/" target="_self">Dayton Bucket List</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/daytonianoftheweek/" target="_self">Daytonian of the Week</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/dayton-history/" target="_self">Dayton History</a></li><li class="flyout-item"><a href="/lifestyles/what-had-happened-was/5x2HBLiVbAUA2QAKCFdBhN/" target="_self">What Had Happened Was...</a></li><li class="flyout-item"><a href="/what-to-do/volunteer/volunteer-opportunities/" target="_self">Volunteer</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.dayton.com/best-of-dayton" target="_self">Best of Dayton</a></li><li class="nav-items nav-itemText "><a href="https://www.dayton.com/event-photo-galleries/" target="_self">Event Photos</a></li><li class="nav-items nav-itemText "><a href="https://myaccount.daytondailynews.com/dn/preference" target="_self">Newsletters</a></li></div><li class="nav-login nav-items "></li></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://dayton.com/lifestyles/clothes-that-work-needs-clothing-accessories-for-men-and-women/KL5T2WBFGRDDDBY7SNWPPAG6FE/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="c-articleContent"><header class="b-margin-bottom-d30-m20"><div class="c-header"><div class="article-headline-component b-margin-bottom-d30-m20 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">Clothes That Work needs clothing, accessories for men and women</h1></div></div><div class="c-image-component "><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/Dayton/placeholder.svg?d=119" style="width:100%" data-placeholder="true" data-src="https://www.dayton.com/resizer/bWI71O3ONJ3Wds1bPStqr9sGF1w=/1066x600/cloudfront-us-east-1.images.arcpublishing.com/coxohio/D6NIK276O5CSZI7GIMKMROWMOY.jpg" alt="Clothes That Work  provides professional clothing, image counseling and training for job seekers. CONTRIBUTED" class=""/></div><div class="c-caption " id="captionID-96287871" on="tap:captionID-96287871.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">Clothes That Work  provides professional clothing, image counseling and training for job seekers. CONTRIBUTED</div><p class="photo-credit-text"></p></div></div></div><p class="photo-credit-text"></p></div></div></div><div style="display:flex;justify-content:center;flex-wrap:wrap" class="c-label-wrapper b-pageContainer b-margin-bottom-d15-m10"><span class="section-label">MAKE A DIFFERENCE</span><span class="article-timestamp"> | 3 hours ago</span></div><div class="b-flexRow b-flexCenter b-pageContainer"><div class="byline b-margin-bottom-d40-m20"><span>By <!-- -->Meredith Moss<!-- -->, Staff Writer</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d15-m10 b-pageContainer"></div></header><article><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">“Most of us don’t really think about it, but the greatest barrier to employment often can be an interview outfit,” says Cindy Garner, executive director of Clothes That Work. The organization provides professional clothing, image counseling and training for job seekers in the Miami Valley. The nonprofit also conducts educational workshops to improve interview skills and appropriate professional behavior to meet employers’ expectations.</p></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">“In 1998, a group of 13 local women realized they could help by providing clothing and coaching to help those in need get and keep a job,” says Garner about the group’s origins. “The organization started out as women helping women; since that time Clothes That Work has helped over 30,000 men, women and independent teens. In 2005, we also started serving men and now men are 53 percent of the clients we serve. We are one of the few places that serves men in this way.”</p><section class="borders b-margin-bottom-d40-m20"><span class="prefix">Explore</span><a class="link" href="https://www.dayton.com/what-to-know/dayton-neighborhood-wine-bar-celebrating-10-years-with-lemon-wine-surprise/TLI65VFR7JC6TPA5W46HQKPU6Y/" target="_self">Dayton neighborhood wine bar celebrating 10 years with ‘Lemon Wine’ surprise</a></section><p class="story-text b-margin-bottom-d40-m20">Garner says clients are so appreciative for the care and service volunteers provide.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">“It takes seven seconds to make an impression on a potential employer,” she notes. “A few years ago, one client attended a job fair for Fuyao. We provided an interview outfit and coaching tips for the interview process. There were 200 people in line the next day, but he had been coached, had confidence, looked great. So, they pulled him out of line and gave him an interview right away and he got the job! He asked, Why me?’ They said it was because he was the only person who took the time and cared enough about the job to dress for it. That’s why we do what we do.”</p><p class="story-text b-margin-bottom-d40-m20"><b>The Clothes That Work Boutique</b></p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text b-margin-bottom-d40-m20">As a source of revenue, Clothes That Work also operates a pretty boutique open to the general public, a great place to pick up great deals on clothing and accessories. Due to the pandemic, the shop has reduced hours and is currently open from 10 a.m. to 2 p.m. Monday through Friday, and the second Saturday of every month from 9 a.m. to noon.</p><p class="story-text b-margin-bottom-d40-m20">“Out of respect for our volunteers and staff as well as their own safety and health, we require that our customers wear masks in the Boutique and maintain a social distance from one another,” says Garner. “We have limited the number of customers shopping at one time to five within the store.”</p><p class="story-text b-margin-bottom-d40-m20">All of the proceeds from merchandise sales in the Boutique go directly to assist clients.</p><p class="story-text b-margin-bottom-d40-m20"><b>Here’s what they need</b></p><p class="story-text b-margin-bottom-d40-m20"><b>For the clients:</b></p><div class="list b-margin-bottom-d40-m20"><ul><li>Plus-size women’s clothing</li><li>Ladies shoes</li><li>Ladies white blouses</li><li>Men’s white dress shirts</li><li>Men’s dress shoes</li><li>Men’s suits</li><li>Men’s white undershirts</li><li>Solid black polos</li><li>Solid colored scrubs</li><li>Personal travel-size toiletries</li><li>Gently used or new designer clothing</li><li>Handbags</li><li>Accessories</li><li>Vintage clothing, handbags, jewelry and other accessories in gently used condition also sell well in the Boutique and are always in demand.</li></ul></div><p class="story-text b-margin-bottom-d40-m20">Items should be clean and in good condition, not ripped, torn or stained. The organization does not need pajamas, bathrobes and housewares.</p><section class="borders b-margin-bottom-d40-m20"><span class="prefix">Explore</span><a class="link" href="https://www.dayton.com/local/greene-county-juvenile-court-tries-to-keep-kids-clean-by-getting-their-hands-dirty/RMXVSOSXYVCTRN7627S2K66RBU/" target="_self">Greene County juvenile court tries to keep kids clean by getting their hands dirty</a></section><p class="story-text b-margin-bottom-d40-m20">Clothes That Work is currently accepting clothing donations by appointment only. The organization and Boutique are located at 1133 S Edwin C. Moses Blvd., Suite #392, Dayton, OH 45417. Call 937-222-3778 or visit <a href="http://www.clothesthatwork.org/">www.clothesthatwork.org</a>.</p><p class="story-text b-margin-bottom-d40-m20">Free parking is available at the Boutique entrance.</p><p class="story-text b-margin-bottom-d40-m20"><b>Other ways to help</b></p><p class="story-text b-margin-bottom-d40-m20">Clothes That Work has always been driven by volunteers. As a result of the pandemic, the organization lost many volunteers in higher-risk groups and currently needs your help for a variety of positions including client coaches, workshop facilitators, inventory managers and boutique sales. Anyone interested can visit the organization’s website, <a href="http://www.clothesthatwork.org/">www.clothesthatwork.org</a>, to learn more. Or go directly to the volunteer page link at <a href="http://www.clothesthatwork.org/can-help/volunteer-time/">www.clothesthatwork.org/can-help/volunteer-time/</a>.</p><p class="story-text b-margin-bottom-d40-m20"><b>Support “Men at Work”</b></p><p class="story-text b-margin-bottom-d40-m20">Men at Work is an online competition featuring local businessmen and community leaders who are raising funds for Clothes That Work. Twenty-six role models share their stories and their professional image for three weeks as they campaign for votes. Each vote costs a $5 donation to Clothes That Work. To vote, go to <a href="https://www.clothesthatwork.org/You" target="_blank">www.clothesthatwork.org</a> and click on Events.</p><p class="story-text b-margin-bottom-d40-m20"><b>MAKE A DIFFERENCE</b></p><p class="story-text b-margin-bottom-d40-m20">Meredith Moss writes about Dayton-area nonprofit organizations and their specific needs. If your group has a wish list it would like to share with our readers, contact Meredith: <a href="mailto:MMoss@coxohio.com">meredith.moss@coxinc.com</a>.</p><p class="story-text b-margin-bottom-d40-m20">Please include a daytime phone number and a photo that reflects your group’s mission.</p><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-relatedList b-margin-bottom-d40-m20"><h3 class="title">In Other News</h3><div class="c-homeListContainer two-columns left-photo-display-class"></div></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo dayton" src="/pf/resources/logos/Dayton/logo-full.svg?d=119" alt="logo"/></a></div><div class="col"><a href="https://myaccount.daytondailynews.com/dn/preference/" class="newsletter-signup"><p>Sign up for our newsletters</p><img src="[object Object]" alt=""/></a></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">What to Know<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://www.dayton.com/what-to-know/" target="">Latest Headlines</a></li><li class="menu-body-links"><a href="https://membercenter.journal-news.com/newsletters" target="">Sign up for Newsletters</a></li><li class="menu-body-links"><a href="https://www.dayton.com/contact-us/" target="">Contact Us</a></li></ul></li><li class="menu "><div class="menu-header">What to Do<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://www.dayton.com/what-to-do/events" target="">Events</a></li><li class="menu-body-links"><a href="https://www.dayton.com/what-to-do/dining" target="">Restaurants</a></li></ul></li><li class="menu "><div class="menu-header">What to Love<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/best-of-dayton" target="">Best of Dayton</a></li><li class="menu-body-links"><a href="https://www.dayton.com/what-to-love/daytonianoftheweek" target="">Daytonian of the Week</a></li></ul></li><li class="menu "><div class="menu-header">Event Calendar<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://dayton-community.pointslocal.com/community/authenticate" target="">Submit an Event</a></li><li class="menu-body-links"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/" target="">Visitor Agreement</a></li></ul></li><li class="menu social-media"><span class="header-menu">Follow</span><ul class="social-media-icons"><li><a href="https://www.facebook.com/daytondotcom"><img src="[object Object]" alt=""/></a></li><li><a href="https://twitter.com/daytondotcom"><img src="[object Object]" alt=""/></a></li></ul></li></ul></footer><div class="c-copyright"><div class="copyright">© <!-- -->2021<!-- --> <a href="/">Dayton.com<!-- -->.</a> All Rights Reserved. By using this website, you accept the terms of our<!-- --> <a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>. Learn about <a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Careers at Cox Enterprises</a>.</div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=119" defer=""></script><script type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script type="text/javascript">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</script><div id="detection-wrapper"><div id="ADS_2" class="ad adbanner ads-lazy Ad_SmartAd WithAds ad-catfish ad-col adResponsive" style="height:0px;width:0px"></div><script type="text/javascript">
        const docu = window.document;
        const docuBody = docu.querySelector('body');
        const getUserPaywallBlockerState = () => {
          const numberOfArticlesLeft = window.Connext.Storage.GetArticlesLeft();
          const paywallEl = doc.getElementById('paywallContainer');
          const paywallElDisplay = paywallEl ? window.getComputedStyle(paywallEl, null).display : null;
          if(numberOfArticlesLeft === 0 && paywallElDisplay === "none"){
            return true;
          } else {
            return false
          } 
        };
        const generateEventString = ({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker}) => {
          let evtString = '';
          if (hasAdBlocker) {
            evtString += 'AdBlocker';
          }
          if (hasPrivacyBlocker) {
            evtString += evtString.length > 0 ? '_PrivacyBlocker' : 'PrivacyBlocker';
          }
          if (hasPaywallBlocker) {
            evtString += evtString.length > 0 ? '_PaywallBlocker' : 'PaywallBlocker';
          }
          return evtString;
        };
        const buildHeaderData = (blockerStates) => {
          let visitorId = '';
          let clientId = '';
          const connextLS = window.localStorage.getItem('connext_user_data_DN_DAYTON_PROD_DEFAULT_PROD');
          if (window._gat) {
            visitorId = window._gat._getTrackerByName && window._gat._visitCode ? window._gat._getTrackerByName()._visitCode() : '';
          }
          if (connextLS) {
            const { CustomerRegistrationId } = JSON.parse(connextLS);
            clientId = CustomerRegistrationId;
          }
          const headers = {
            'Content-Type' : 'application/json',
            'Access-Control-Allow-Origin':'*',
            'mode': 'cors',
            'event' : generateEventString(blockerStates),
            'page' : '/lifestyles/clothes-that-work-needs-clothing-accessories-for-men-and-women/KL5T2WBFGRDDDBY7SNWPPAG6FE/',
            'referer' : document.referrer,
            'contenttype' : 'article',
            'contentid' : 'KL5T2WBFGRDDDBY7SNWPPAG6FE',
            'clientid' :  clientId,
            'visitorid' : visitorId,
            'siteversion' : 'responsive',
            'siteid' : 'daytondotcom',
            'useragent' : navigator.userAgent
          };
          return headers;
        };
        const isTrackingOn = () => {
          if (typeof window.google_tag_manager === 'undefined' || typeof window.GoogleAnalyticsObject === 'undefined') {
            return false;
          }
          return true;
        };
        const areAdsOn = () => {
          if (typeof window.googletag === 'undefined' || typeof window.pbjs === 'undefined' ) {
            return false;
          }
          return true;
        };
        const getAdBlockerState = (baitElementDisplay) => {
          let adBlockerOn = false;
          if (baitElementDisplay === 'none' || !areAdsOn()) {
            adBlockerOn = true;
          } 
          return adBlockerOn;
        };
        const getPrivacyBlockerState = () => {
          let isTrackingBlocked = false;
          if (!isTrackingOn()) {
            isTrackingBlocked = true;
          }
          return isTrackingBlocked;
        };
        window.addEventListener('connextConversationDetermined', () => {
            const baitElementDisplay = window.getComputedStyle(document.getElementById('ADS_2'), null).display;
            const hasAdBlocker = getAdBlockerState(baitElementDisplay);
            const hasPrivacyBlocker = getPrivacyBlockerState();
            const hasPaywallBlocker = getUserPaywallBlockerState();
            if (hasAdBlocker || hasPrivacyBlocker || hasPaywallBlocker) {
              fetch('https://rtwa.dayton.com', {
                method: 'post',
                headers: buildHeaderData({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker }),
              });
            }
        });</script></div><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>