<!DOCTYPE html><html><head><link rel="apple-touch-icon" href="/pf/resources/icons/appleTouch/ohio/D-AppleTouch-152x152-2.png?d=119"/><link rel="icon" type="image/png" href="/pf/resources/icons/favicons/Ohio/dayton-favicon.ico?d=119"/><title>Area faith leaders: A year of pandemic brought us together</title><meta name="description" content="Local churches had to quickly adapt their services last Easter when the coronavirus pandemic hit; many never stopped evolving throughout the year."/><link rel="canonical" href="https://www.dayton.com/local/area-faith-leaders-a-year-of-pandemic-brought-us-together/JWCNN3BFWRHKLHHQLJXNG2RTJI/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Local churches had to quickly adapt their services last Easter when the coronavirus pandemic hit; many never stopped evolving throughout the year."/><meta name="twitter:image" content="https://www.dayton.com/resizer/Z4ldJeDUY4vukhrPIgIzeFiiP7U=/1200x630/d1xee2ssey3x9d.cloudfront.net/04-01-2021/t_ffcddad1c8784b6cb749bd2347792adc_name_mosaic1_scaled.jpg"/><meta name="twitter:site" content="@dayton"/><meta name="twitter:title" content="Area faith leaders: A year of pandemic brought us together"/><meta name="twitter:url" content="/local/area-faith-leaders-a-year-of-pandemic-brought-us-together/JWCNN3BFWRHKLHHQLJXNG2RTJI/"/><meta property="fb:app_id" content="455873671229722"/><meta property="og:image" content="https://www.dayton.com/resizer/Z4ldJeDUY4vukhrPIgIzeFiiP7U=/1200x630/d1xee2ssey3x9d.cloudfront.net/04-01-2021/t_ffcddad1c8784b6cb749bd2347792adc_name_mosaic1_scaled.jpg"/><meta property="og:image:secure_url" content="https://www.dayton.com/resizer/Z4ldJeDUY4vukhrPIgIzeFiiP7U=/1200x630/d1xee2ssey3x9d.cloudfront.net/04-01-2021/t_ffcddad1c8784b6cb749bd2347792adc_name_mosaic1_scaled.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="Area faith leaders: A year of pandemic brought us together"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.dayton.com/local/area-faith-leaders-a-year-of-pandemic-brought-us-together/JWCNN3BFWRHKLHHQLJXNG2RTJI/"/><meta property="og:description" content="Local churches had to quickly adapt their services last Easter when the coronavirus pandemic hit; many never stopped evolving throughout the year."/><meta property="og:site_name" content="dayton"/><meta name="thumbnail" content="https://www.dayton.com/resizer/Z4ldJeDUY4vukhrPIgIzeFiiP7U=/1200x630/d1xee2ssey3x9d.cloudfront.net/04-01-2021/t_ffcddad1c8784b6cb749bd2347792adc_name_mosaic1_scaled.jpg"/><meta name="language" content="English"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://dayton.com/local/area-faith-leaders-a-year-of-pandemic-brought-us-together/JWCNN3BFWRHKLHHQLJXNG2RTJI/"},"publisher":{"@type":"Organization","name":"Dayton"},"articleSection":"local","headline":"Area faith leaders: A year of pandemic brought us together","datePublished":"2021-04-02T19:49:55.263Z","dateModified":"2021-04-02T19:49:52.278Z","author":{"@type":"Organization","name":"Bonnie Meibers"},"image":{"@type":"ImageObject","url":"https://d1xee2ssey3x9d.cloudfront.net/04-01-2021/t_ffcddad1c8784b6cb749bd2347792adc_name_mosaic1_scaled.jpg"},"description":"Local churches had to quickly adapt their services last Easter when the coronavirus pandemic hit; many never stopped evolving throughout the year."}</script><link rel="amphtml" href="/local/area-faith-leaders-a-year-of-pandemic-brought-us-together/JWCNN3BFWRHKLHHQLJXNG2RTJI/?outputType=amp"/><link rel="preload" src="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=119"/><link rel="preload" src="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=119"/><link rel="preload" src="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=119"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=119"/><script type="text/javascript">
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/local/area-faith-leaders-a-year-of-pandemic-brought-us-together/JWCNN3BFWRHKLHHQLJXNG2RTJI/",
            "pageURL": "https://www.dayton.com/local/area-faith-leaders-a-year-of-pandemic-brought-us-together/JWCNN3BFWRHKLHHQLJXNG2RTJI/",
            "pageSiteSection": "/local",
            "pageMainSection": "/local",
            "pageCategory": "/what-to-know",
            "pageContentType": "Article",
            "pageTitle": "Area faith leaders: A year of pandemic brought us together"
          },
          "siteData": {
            "siteID": "daytondotcom",
            "siteDomain": "dayton.com",
            "siteVersion": "responsive site",
            "siteFormat": "entertainment",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "ddnhomepage,corona,coronavirus,coronainfo,whattoknow,dcom_app",
            "contentByline": "bonnie meibers",
            "contentOriginatingSite": "daytondotcom",
            "contentID": "JWCNN3BFWRHKLHHQLJXNG2RTJI",
            "contentVendor": "",
            "contentPublishDate": "20210403021159",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script type="text/javascript">function font_faml_fjszeo(w,d,s,l,i){ var fnzl_jlqeir={}; var mtd = 'GET';fnzl_jlqeir.g5 = new XMLHttpRequest(); w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);fnzl_jlqeir.g5.open(mtd,j); var x = fnzl_jlqeir.g5.send(); }; font_faml_fjszeo(window,document,'script','dataLayer','GTM-P72HT8T');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=119"></script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=119" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=119" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=119" defer=""></script><script type="text/javascript">window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"ddnhomepage,corona,coronavirus,coronainfo,whattoknow,dcom_app","uuid":"JWCNN3BFWRHKLHHQLJXNG2RTJI"};</script><script type="text/javascript" src="/pf/resources/scripts/nativo.js?d=119"></script><link rel="stylesheet" href="/pf/resources/dist/dayton/css/style.css?d=119"/><link rel="icon" type="image/x-icon" href="/pf/resources/icons/favicons/Ohio/dayton-favicon.ico?d=119"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="1431445090472096"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-d228978f-eb20-4226-9b40-ad3068523f40","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="Q8952-D25UV-TUGGF-B5DRT-7NP9S",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"Q8952-D25UV-TUGGF-B5DRT-7NP9S",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3ygeuydiyh6q-f-7fb835544-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"1055649","ak.ai":parseInt("626554",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"239dbce2","ak.r":40293,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":54688,"ak.gh":"23.222.12.70","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1617478141","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==NGSeimGvC2uAMWPstzkhJKS4wG5Z8iYWTgdy+eTV7lX5cwMmpXBeJ4ltoiiQQol6XXTEpGTVE9mgnC1TTicWcKkl18CEupMkX7H/yu0gDCWqnhPJ+3ss4iRiso498wpviK0aNfefKq6aZPNCsT9NOe/+9u9BmL4seTMZx4vsy52jEK+1uSxw7aMh3gC18di9Gdq52wnf4L4agUTylv5u7zW02JpJBNXqh/ximfdYFiTsJwXijO1PO4p+w2BU31BFvT4KCQFYWLtUyt2imG56JVBFsb9beDKawFfQiYvLo2qPwyh1nff2ErONwq9wl0dvq7OOkHEPtvghxvzOpjLUU9qXE0hYNxW5BJeglSZMyvdVU3Jq8Hyg9XXODcBN+SFSX1WC7AWpIzhq0gmgvVoqT0fLgrwLnLOTZiAt1mOFawo=","ak.pv":"23","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-P72HT8T' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news "><header class="c-nav"><div class="c-headerNav
        
        
        "><div class="b-flexRow b-flexCenter nav-logo
        "><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><div class="nav-mobile-logo "><a href="/"><img src="/pf/resources/logos/Dayton/logo-full.svg?d=119" class="logo dayton"/></a></div></div><div class="nav-wrapper "></div><nav class="
  
  
  "><div class="nav-menu-toggle"><div class="nav-close-button"></div></div><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/Dayton/logo-mobile-hamburger.svg?d=119" class="nav-menu-logo dayton"/></a></div><ul class="nav-row"><li class="nav-mobile-footer"><div class="b-flexCenter b-flexRow"><div class="nav-social"><a href="https://www.facebook.com/daytondotcom" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a><a href="https://www.twitter.com/daytondotcom" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a></div></div><div class="nav-copyright b-flexRow b-flexCenter"><span style="padding-right:5px">© <!-- -->2021</span><a href="/">Dayton.com</a></div><div class="b-flexRow b-flexCenter nav-copyright-links"></div></li><li class="nav-weather-widget"></li><div class="nav-itemBottomBorder nav-sections"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Know</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-know/">What to Know</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-3"><li class="flyout-item"><a href="/what-to-know/" target="_self">All What to Know</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/news/local/tornado-recovery/tNzEAjgwWVdRFgQIecomCM/" target="_self">Dayton Strong: Tornado Recovery</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/news/local/oregon-district-shooting/" target="_self">Oregon District Mass Shooting</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Do</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-do/">What to Do</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-7"><li class="flyout-item"><a href="/what-to-do/" target="_self">All What to Do</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/events/" target="_self">Events</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/dining/" target="_self">Restaurants</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/breweries-bars/" target="_self">Breweries &amp; Bars</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/parks-recreation/" target="_self">Parks &amp; Rec</a></li><li class="flyout-item"><a href="/travel/worth-the-drive/TeSpLNabWxMiGdukqnFH5L/" target="_self">Travel</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/haunted-house-directory-2020/KNDLZHOUCJFCLL6JXOEO66YV2M/" target="_self">Haunted Houses</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Love</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-love/">What to Love</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/what-to-love/" target="_self">All What to Love</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/dayton-bucket-list/" target="_self">Dayton Bucket List</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/daytonianoftheweek/" target="_self">Daytonian of the Week</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/dayton-history/" target="_self">Dayton History</a></li><li class="flyout-item"><a href="/lifestyles/what-had-happened-was/5x2HBLiVbAUA2QAKCFdBhN/" target="_self">What Had Happened Was...</a></li><li class="flyout-item"><a href="/what-to-do/volunteer/volunteer-opportunities/" target="_self">Volunteer</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.dayton.com/best-of-dayton" target="_self">Best of Dayton</a></li><li class="nav-items nav-itemText "><a href="https://www.dayton.com/event-photo-galleries/" target="_self">Event Photos</a></li><li class="nav-items nav-itemText "><a href="https://myaccount.daytondailynews.com/dn/preference" target="_self">Newsletters</a></li><li class="nav-search"><form class="search-form"><button type="submit" class="c-search-icon"><img class="search-icon" src="[object Object]"/></button></form></li></div><li class="nav-weather weather-icon weather-6" title="Mostly cloudy"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">62<!-- -->°</a></li><div class="nav-mobile-login"><li class="nav-login nav-items "></li></div></ul></nav><div class="connext-subscribe  "></div><div class="stickyNav "><ul class="c-stickyNav-list dayton"><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><li class="stickyNav-item mobile-hidden"><a href="/"><img class="sticky-logo dayton" src="/pf/resources/logos/Dayton/logo-short.svg?d=119" alt="dayton logo"/></a></li><div class="stickyNav-social "><li class="stickyNav-item"><a href="https://www.facebook.com/share.php?u=https://dayton.com/local/area-faith-leaders-a-year-of-pandemic-brought-us-together/JWCNN3BFWRHKLHHQLJXNG2RTJI/" class="sticky-nav-icon btn-facebook" target="__blank"></a></li><li class="stickyNav-item"><a href="https://twitter.com/intent/tweet?url=https://dayton.com/local/area-faith-leaders-a-year-of-pandemic-brought-us-together/JWCNN3BFWRHKLHHQLJXNG2RTJI/&amp;text=Area faith leaders: A year of pandemic brought us together" class="sticky-nav-icon btn-twitter" target="__blank"></a></li><ul class="c-stickyNav-list dropdown-stickyNav "><li class="stickyNav-item arrow-icon desktop-hidden"><a href="#" class="sticky-nav-icon btn-arrow-down" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.pinterest.com/pin/create/button/?url=https://dayton.com/local/area-faith-leaders-a-year-of-pandemic-brought-us-together/JWCNN3BFWRHKLHHQLJXNG2RTJI/&amp;media=https://www.dayton.com/resizer/Z4ldJeDUY4vukhrPIgIzeFiiP7U=/1200x630/d1xee2ssey3x9d.cloudfront.net/04-01-2021/t_ffcddad1c8784b6cb749bd2347792adc_name_mosaic1_scaled.jpg&amp;description=Area faith leaders: A year of pandemic brought us together" class="sticky-nav-icon btn-pinterest" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.reddit.com/submit?url=https://dayton.com/local/area-faith-leaders-a-year-of-pandemic-brought-us-together/JWCNN3BFWRHKLHHQLJXNG2RTJI/&amp;title=Area faith leaders: A year of pandemic brought us together" class="sticky-nav-icon btn-reddit" target="__blank"></a></li><li class="stickyNav-item"><a href="mailto:?Subject=Area faith leaders: A year of pandemic brought us together&amp;body=https://dayton.com/local/area-faith-leaders-a-year-of-pandemic-brought-us-together/JWCNN3BFWRHKLHHQLJXNG2RTJI/" class="sticky-nav-icon btn-mail" target="__blank"></a></li></ul></div></ul><div class="b-flexRow c-stickyLogin"><div class="sticky-logo-homepage dayton hidden"><a href="/"><img src="/pf/resources/logos/Dayton/logo-short.svg?d=119" class="dayton" alt="dayton logo"/></a></div><div class="stickyNav-homepage hidden"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Know</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-know/">What to Know</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-3"><li class="flyout-item"><a href="/what-to-know/" target="_self">All What to Know</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/news/local/tornado-recovery/tNzEAjgwWVdRFgQIecomCM/" target="_self">Dayton Strong: Tornado Recovery</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/news/local/oregon-district-shooting/" target="_self">Oregon District Mass Shooting</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Do</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-do/">What to Do</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-7"><li class="flyout-item"><a href="/what-to-do/" target="_self">All What to Do</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/events/" target="_self">Events</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/dining/" target="_self">Restaurants</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/breweries-bars/" target="_self">Breweries &amp; Bars</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/parks-recreation/" target="_self">Parks &amp; Rec</a></li><li class="flyout-item"><a href="/travel/worth-the-drive/TeSpLNabWxMiGdukqnFH5L/" target="_self">Travel</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/haunted-house-directory-2020/KNDLZHOUCJFCLL6JXOEO66YV2M/" target="_self">Haunted Houses</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Love</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-love/">What to Love</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/what-to-love/" target="_self">All What to Love</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/dayton-bucket-list/" target="_self">Dayton Bucket List</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/daytonianoftheweek/" target="_self">Daytonian of the Week</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/dayton-history/" target="_self">Dayton History</a></li><li class="flyout-item"><a href="/lifestyles/what-had-happened-was/5x2HBLiVbAUA2QAKCFdBhN/" target="_self">What Had Happened Was...</a></li><li class="flyout-item"><a href="/what-to-do/volunteer/volunteer-opportunities/" target="_self">Volunteer</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.dayton.com/best-of-dayton" target="_self">Best of Dayton</a></li><li class="nav-items nav-itemText "><a href="https://www.dayton.com/event-photo-galleries/" target="_self">Event Photos</a></li><li class="nav-items nav-itemText "><a href="https://myaccount.daytondailynews.com/dn/preference" target="_self">Newsletters</a></li></div><li class="nav-login nav-items "></li></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://dayton.com/local/area-faith-leaders-a-year-of-pandemic-brought-us-together/JWCNN3BFWRHKLHHQLJXNG2RTJI/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="c-articleContent"><header class="b-margin-bottom-d30-m20"><div class="c-header"><div class="article-headline-component b-margin-bottom-d30-m20 with-video"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">Area faith leaders: A year of pandemic brought us together</h1></div></div><div class="c-video-component "><div class="video-component"><div class="powa" data-org="coxohio" data-env="prod" data-aspect-ratio="0.5625" data-uuid="da6bcd8f-00de-41de-b665-04b4adcc1fbf" data-autoplay="true" data-muted="true" data-playthrough="true" data-discovery="true" data-autoinit="native-hls"></div></div><p class="video-credit-text null"></p></div></div></div><div style="display:flex;justify-content:center;flex-wrap:wrap" class="c-label-wrapper b-pageContainer b-margin-bottom-d15-m10"><a class="section-label section-label-link" href="/local/">Local News</a><span class="article-timestamp"> | 23 hours ago</span></div><div class="b-flexRow b-flexCenter b-pageContainer"><div class="byline b-margin-bottom-d40-m20"><span>By <!-- -->Bonnie Meibers</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d15-m10 b-pageContainer"><div class="subheadline-content"><span>“People are really looking forward to a fresh start.”</span></div></div></header><article><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">Local churches had to quickly adapt their services last Easter when the coronavirus pandemic hit; many never stopped evolving throughout the year.</p></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">Some familiar rituals had to stop, because they couldn’t be done with social distancing. There at times seemed like there more funerals than ever. Worship services had to go online - sometimes overnight. And faith communities - which by definition flourish by bringing together people of common beliefs to celebrate and work together - had to largely stay separate.</p><p class="story-text b-margin-bottom-d40-m20">Area faith leaders say the coronavirus pandemic challenged all of them - but also gave many members of their congregations a fresh perspective on faith and day-to-day life.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><h2 class="h2-heading b-margin-bottom-d40-m20">Slowly coming back together</h2><p class="story-text b-margin-bottom-d40-m20">Like many local churches Sacred Heart Catholic Church in New Carlisle will be holding Easter services in-person - unlike a year ago.</p><p class="story-text b-margin-bottom-d40-m20">“The fact the doors are open this year is very important,” said pastoral associate Christina McGrath.</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text b-margin-bottom-d40-m20">McGrath said a lot of thought and work has gone into accommodating COVID restrictions for holy week and Easter this year. To cut-down on physical contact that could spread the disease, the parish elected not to do their customary ritual of washing of the feet on Holy Thursday. The parish also did away with other familiar traditions - it chose not to hand out palms to every person on Palm Sunday, last Sunday, and did not hand out candles to each person at the Easter vigil mass on Saturday.</p><p class="story-text b-margin-bottom-d40-m20">But even that is better than a year ago when Sacred Heart had to rely entirely on a live-stream to deliver their Easter service to their parishioners.</p><p class="story-text b-margin-bottom-d40-m20">“It was really a big blow not to gather in person,” she said.</p><section class="borders b-margin-bottom-d40-m20"><span class="prefix">Explore</span><a class="link" href="https://www.journal-news.com/news/area-churches-find-new-ways-to-share-gods-love-amid-coronavirus-pandemic/EHG2ISUZCRDDDEX3BRPYVZRTH4/" target="_self">Area churches find ways to ‘share God’s love’ amid coronavirus pandemic</a></section><p class="story-text b-margin-bottom-d40-m20">Now many of the people in the congregation have gotten the coronavirus vaccine. McGrath said about 80% of the congregation is worshipping in-person again.</p><p class="story-text b-margin-bottom-d40-m20">“We are feeling some relief from the vaccine,” McGrath said. “People are very excited to get back. People are really looking forward to a fresh start.”</p><h3 class="h3-heading b-margin-bottom-d40-m20"><b>Pandemic an opportunity for growth</b></h3><p class="story-text b-margin-bottom-d40-m20">Mosaic Church, which operated out of a movie theater before the pandemic, moved in the past year to a new space in the former Elder-Beerman store at Mall at Fairfield Commons.</p><p class="story-text b-margin-bottom-d40-m20">Lead pastor Rosario Picardo said the new space gives the church room for church members to be socially distant inside. Mosaic streamed church services from March to June with no in-person worship. Then it held drive-in services through summer and fall. The church plans to hold three in-person Easter services. They also held a socially distanced Good Friday service featuring local artists’ interpretations of the stations of the cross - depictions of 14 events from the story of Jesus’ crucifixion.</p><p class="story-text b-margin-bottom-d40-m20">Picardo said the Mosaic congregation was about 130 people before the pandemic began, but they have grown since the pandemic started since more people can watch online. Picardo said many people go back after the service and watch it again or watch it later in the week.</p><p class="story-text b-margin-bottom-d40-m20">Picardo said he thinks the pandemic has given people room to learn and grow.</p><p class="story-text b-margin-bottom-d40-m20">“I think (the pandemic) helps us hold Easter in a different perspective this year because we celebrate the resurrection,” Picardo said. “And so with with the resurrection, we believe in victory. It’s victory over death, ultimately over the evil forces in the world and its victory today. I think it helps us to keep those things in perspective because death does not have the final word. And that’s the crux of Easter... I think it helps us to hold it in perspective, because it’s all part of the resurrection process, you got to go through the pain, and sometimes the death, in order to experience new life.”</p><p class="story-text b-margin-bottom-d40-m20">For a local Jewish congregation, for whom a week of Passover observances end today, a year of pandemic was both a challenge and opportunity.</p><p class="story-text b-margin-bottom-d40-m20">Rabbi Cary Kozberg from Temple Shalom in Springfield said he thinks the pandemic has helped people realize how fragile life is and to not take anything for granted. The Yiddish word for “honor” or “respect” is pronounced a lot like “co-vid,” Kozberg said, and he hopes that the COVID pandemic has reminded people to have more respect and compassion for one another.</p><p class="story-text b-margin-bottom-d40-m20">“I hope we are better on the other side of this thing. What can we learn from this most challenging time?” Kozberg said. “What are we doing to take care of our souls? To take care of others?”</p><p class="story-text b-margin-bottom-d40-m20">Kozberg said this pandemic has been a time to pay attention and reflect on life for many.</p><p class="story-text b-margin-bottom-d40-m20">Many members of the temple found the transition from in-person services to an entirely online format difficult . Kozberg said his congregation is “more than ready” to come back to in-person services.</p><p class="story-text b-margin-bottom-d40-m20">“We had never done Zoom before, so that was an adjustment,” Kozberg said. “And some of our older members are intimidated by the technology.”</p><p class="story-text b-margin-bottom-d40-m20">Many members have belonged to the temple for decades and have known each other for as long, so they informally reached out to one another throughout the past year, the rabbi said.</p><p class="story-text b-margin-bottom-d40-m20">“We have just had to find other ways to fulfill our mission. Zoom is better than nothing,” Kozberg said.</p><p class="story-text b-margin-bottom-d40-m20">Temple Shalom plans to hold in-person worship services starting April 16.</p><p class="story-text b-margin-bottom-d40-m20">Members of the Hindu Temple of Dayton, at 2615 Temple Lane in Beavercreek, have been participating in entirely remote worship for the past year.</p><p class="story-text b-margin-bottom-d40-m20">The temple only this month opened up for smaller groups. The temple hosted worship over Zoom and held several classes on Hindu teachings and special prayers for healing. Temple programs that were routine continued online through fast work by some tech-savvy board members, Ravi Khanna, a member of the temple board, said.</p><p class="story-text b-margin-bottom-d40-m20">“We really encourage the whole community to look at this pandemic as a situation that has been stressful on a personal level for many people, you know, disease and financial issues or job losses, all of that has happened, but also maybe as a call to get together and come together as a community,” Khanna said. “So actually it was about unity. We look at the world as one family, because we see divinity everywhere. We see God everywhere, we see divine in everybody.”</p><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/Dayton/placeholder.svg?d=119" style="width:100%" data-placeholder="true" data-src="https://www.dayton.com/resizer/uXjQuYkqeXJrNWvaP-ZxTLJRRwM=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/IPMZPMPNHVDZXKGHET5ZE2N2GY.jpg" alt="Mosaic Church online worship director, D.J. Shorter sets-up the stations of the cross in the old Elder Beerman Store at  the Fairfield Commons Mall Thursday morning. The church moved into the closed retail space because of the size of the space for COVID-19 distancing. JIM NOELKER/STAFF" class=""/></div><div class="c-caption " id="captionID-64921562" on="tap:captionID-64921562.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">Mosaic Church online worship director, D.J. Shorter sets-up the stations of the cross in the old Elder Beerman Store at  the Fairfield Commons Mall Thursday morning. The church moved into the closed retail space because of the size of the space for COVID-19 distancing. JIM NOELKER/STAFF</div><p class="photo-credit-text"></p></div></div></div><p class="photo-credit-text"></p></div><h3 class="h3-heading b-margin-bottom-d40-m20"><b>Plans put on hold</b></h3><p class="story-text b-margin-bottom-d40-m20">Osman Gazi Mosque on Valley Street in Dayton recently opened for in-person prayer. Eldar Muradov, president of the mosque, said everything in-person has been mostly shut down for the past year.</p><p class="story-text b-margin-bottom-d40-m20">In the summer months, they prayed outside in the garden in front of the mosque, but when it got cold, they did not gather, Muradov said.</p><p class="story-text b-margin-bottom-d40-m20">“The mosque was basically completely closed for a long time,” he said.</p><p class="story-text b-margin-bottom-d40-m20">Ramadan will start in about a month and Muradov said the mosque hopes to continue to have in-person worship. Last Ramadan the mosque held a Facebook live where the Imams led the members of the mosque in prayer virtually.</p><p class="story-text b-margin-bottom-d40-m20">Muradov said some in the local Muslim community are hesitant to get the vaccine, so it might take longer for the entire congregation to feel comfortable coming to worship in-person.</p><p class="story-text b-margin-bottom-d40-m20">“A lot of people are still worried, we’re still trying to be cautious,” Muradov said.</p><p class="story-text b-margin-bottom-d40-m20">Across the street from Osman Gazi Mosque is a building where weekend school is held, Muradov said. The weekend school has been closed the entirety of the pandemic. The community had also been hoping to open an athletic center in that same building, but those plans were put on hold when the pandemic hit, he said.</p><p class="story-text b-margin-bottom-d40-m20">Karen Klepacz, owner of Dayton Church Supply, said many Christian churches in the area halted or cut down on services. Last year, her shipment of palm leaves for Palm Sunday had already arrived when the pandemic hit, sticking area churches with about 140,000 palms they didn’t know what to do with, Klepacz said.</p><p class="story-text b-margin-bottom-d40-m20">Now, about 20% of churches in the area seem to be back to normal based on what her clients have been buying, she said.</p><p class="story-text b-margin-bottom-d40-m20">She’s not selling as much traditional communion bread or wine, but selling more “all-in-one” communion, which has both bread and wine packaged together. Klepacz said she has sold more Bibles this year as some other area Christian bookstores have gone out of business, like Faith Christian Book Store in Fairborn.</p><p class="story-text b-margin-bottom-d40-m20">Based on her business, Klepacz said it seems like many area churches are looking to hold in-person services soon.</p><p class="story-text b-margin-bottom-d40-m20">“It seems like they are hopeful towards it. They’re not anticipating it, but more hopeful that it might look like over the summertime we’ll be getting back to normal,” she said.</p><section class="borders b-margin-bottom-d40-m20"><span class="prefix">Explore</span><a class="link" href="https://www.daytondailynews.com/news/local/easter-service-hitting-the-big-screen-beavercreek-hope-church/ofUImqmgLT1casRBhGP7rN/" target="_self">Coronavirus: Churches find different ways to celebrate Easter services</a></section><h3 class="h3-heading b-margin-bottom-d40-m20"><b>Generosity increased</b></h3><p class="story-text b-margin-bottom-d40-m20">Picardo said Mosaic Church started a COVID fund and members of the church donated generously to help others pay utility bills. He said the fund helped the church buy a stove for one member and one buy a car.</p><p class="story-text b-margin-bottom-d40-m20">“It’s amazing to see that level of generosity because we’re able to help meet a need that simply wasn’t there a year ago,” Picardo said.</p><p class="story-text b-margin-bottom-d40-m20">The Hindu Temple of Dayton raised money for the hungry and homeless in Dayton and Springfield, Khanna said.</p><p class="story-text b-margin-bottom-d40-m20">“I think people feel like we’ve come through a really tough time,” McGrath said.</p><p class="story-text b-margin-bottom-d40-m20">The church thought that tithing would drop off because so many people were out of work, but McGrath said the congregation has been extremely generous.</p><p class="story-text b-margin-bottom-d40-m20">“The core members of the church have really tried to keep the church going, even if they couldn’t be here in person,” McGrath said. “People have really shined their light.”</p><p class="story-text b-margin-bottom-d40-m20">McGrath said in addition to being generous with their donations, people volunteered their time to help the church. Parishioners also made an effort to reach out to each other individually more often and check in throughout the pandemic on almost a weekly basis.</p><p class="story-text b-margin-bottom-d40-m20">Daryl Adkins, who is the chairman of trustee ministry for Mt. Enon Baptist Church on Third Street in Dayton, said the congregation of his church worked all year to stay connected.</p><p class="story-text b-margin-bottom-d40-m20">“People just like to talk to people. They miss the fellowship and seeing people,” Adkins said.</p><p class="story-text b-margin-bottom-d40-m20">Giving increased, but so did the need for food in the community, Adkins said. Mt. Enon regularly passes out boxes of food to anyone in need, and he said the church gave away a lot more boxes when the pandemic first began. They gave away boxes in a drive-thru manner, putting boxes in trucks or back seats to cut down on person to person interaction.</p><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/Dayton/placeholder.svg?d=119" style="width:100%" data-placeholder="true" data-src="https://www.dayton.com/resizer/k5LpOjw3pWrUxAZ-K9kIc-JLRMM=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/IBUYAA3JAZDPFGTM6FKRICKFLQ.jpg" alt="Mosaic Church online worship director, D.J. Shorter sets-up the stations of the cross in the old Elder Beerman Store at  the Fairfield Commons Mall Thursday morning. The church moved into the closed retail space because of the size of the space for COVID-19 distancing. JIM NOELKER/STAFF" class=""/></div><div class="c-caption " id="captionID-10893820" on="tap:captionID-10893820.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">Mosaic Church online worship director, D.J. Shorter sets-up the stations of the cross in the old Elder Beerman Store at  the Fairfield Commons Mall Thursday morning. The church moved into the closed retail space because of the size of the space for COVID-19 distancing. JIM NOELKER/STAFF</div><p class="photo-credit-text"></p></div></div></div><p class="photo-credit-text"></p></div><h3 class="h3-heading b-margin-bottom-d40-m20"><b>Growing closer</b></h3><p class="story-text b-margin-bottom-d40-m20">Although churches couldn’t gather physically for most of this year, many say they believe their members grew closer.</p><p class="story-text b-margin-bottom-d40-m20">Priests say they were extremely busy this past year performing Last Rites - for church members who are very sick or near death - as well as presiding over funerals for members of their own congregation.</p><p class="story-text b-margin-bottom-d40-m20">“The sacraments are important to us and I think people have realized that more now,” McGrath said.</p><p class="story-text b-margin-bottom-d40-m20">McGrath said some people have returned to the Catholic church over the past year.</p><p class="story-text b-margin-bottom-d40-m20">“I think the time at home slowed things down for people and they had to deal with some hard things,” McGrath said.</p><p class="story-text b-margin-bottom-d40-m20">McGrath said in April, the church has a baptism, confirmation and a wedding scheduled in-person.</p><p class="story-text b-margin-bottom-d40-m20">McGrath said she hopes members of their church will cherish their time even more when they do gather together again.</p><p class="story-text b-margin-bottom-d40-m20">“When you don’t have what you always had, you realize you take it for granted,” McGrath said. “I think we’ll hold these things more dear now.”</p><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-relatedList b-margin-bottom-d40-m20"><h3 class="title">In Other News</h3><div class="c-homeListContainer two-columns left-photo-display-class"></div></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo dayton" src="/pf/resources/logos/Dayton/logo-full.svg?d=119" alt="logo"/></a></div><div class="col"><a href="https://myaccount.daytondailynews.com/dn/preference/" class="newsletter-signup"><p>Sign up for our newsletters</p><img src="[object Object]" alt=""/></a></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">What to Know<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://www.dayton.com/what-to-know/" target="">Latest Headlines</a></li><li class="menu-body-links"><a href="https://membercenter.journal-news.com/newsletters" target="">Sign up for Newsletters</a></li><li class="menu-body-links"><a href="https://www.dayton.com/contact-us/" target="">Contact Us</a></li></ul></li><li class="menu "><div class="menu-header">What to Do<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://www.dayton.com/what-to-do/events" target="">Events</a></li><li class="menu-body-links"><a href="https://www.dayton.com/what-to-do/dining" target="">Restaurants</a></li></ul></li><li class="menu "><div class="menu-header">What to Love<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/best-of-dayton" target="">Best of Dayton</a></li><li class="menu-body-links"><a href="https://www.dayton.com/what-to-love/daytonianoftheweek" target="">Daytonian of the Week</a></li></ul></li><li class="menu "><div class="menu-header">Event Calendar<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://dayton-community.pointslocal.com/community/authenticate" target="">Submit an Event</a></li><li class="menu-body-links"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/" target="">Visitor Agreement</a></li></ul></li><li class="menu social-media"><span class="header-menu">Follow</span><ul class="social-media-icons"><li><a href="https://www.facebook.com/daytondotcom"><img src="[object Object]" alt=""/></a></li><li><a href="https://twitter.com/daytondotcom"><img src="[object Object]" alt=""/></a></li></ul></li></ul></footer><div class="c-copyright"><div class="copyright">© <!-- -->2021<!-- --> <a href="/">Dayton.com<!-- -->.</a> All Rights Reserved. By using this website, you accept the terms of our<!-- --> <a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>. Learn about <a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Careers at Cox Enterprises</a>.</div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=119" defer=""></script><script type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script type="text/javascript">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</script><div id="detection-wrapper"><div id="ADS_2" class="ad adbanner ads-lazy Ad_SmartAd WithAds ad-catfish ad-col adResponsive" style="height:0px;width:0px"></div><script type="text/javascript">
        const docu = window.document;
        const docuBody = docu.querySelector('body');
        const getUserPaywallBlockerState = () => {
          const numberOfArticlesLeft = window.Connext.Storage.GetArticlesLeft();
          const paywallEl = doc.getElementById('paywallContainer');
          const paywallElDisplay = paywallEl ? window.getComputedStyle(paywallEl, null).display : null;
          if(numberOfArticlesLeft === 0 && paywallElDisplay === "none"){
            return true;
          } else {
            return false
          } 
        };
        const generateEventString = ({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker}) => {
          let evtString = '';
          if (hasAdBlocker) {
            evtString += 'AdBlocker';
          }
          if (hasPrivacyBlocker) {
            evtString += evtString.length > 0 ? '_PrivacyBlocker' : 'PrivacyBlocker';
          }
          if (hasPaywallBlocker) {
            evtString += evtString.length > 0 ? '_PaywallBlocker' : 'PaywallBlocker';
          }
          return evtString;
        };
        const buildHeaderData = (blockerStates) => {
          let visitorId = '';
          let clientId = '';
          const connextLS = window.localStorage.getItem('connext_user_data_DN_DAYTON_PROD_DEFAULT_PROD');
          if (window._gat) {
            visitorId = window._gat._getTrackerByName && window._gat._visitCode ? window._gat._getTrackerByName()._visitCode() : '';
          }
          if (connextLS) {
            const { CustomerRegistrationId } = JSON.parse(connextLS);
            clientId = CustomerRegistrationId;
          }
          const headers = {
            'Content-Type' : 'application/json',
            'Access-Control-Allow-Origin':'*',
            'mode': 'cors',
            'event' : generateEventString(blockerStates),
            'page' : '/local/area-faith-leaders-a-year-of-pandemic-brought-us-together/JWCNN3BFWRHKLHHQLJXNG2RTJI/',
            'referer' : document.referrer,
            'contenttype' : 'article',
            'contentid' : 'JWCNN3BFWRHKLHHQLJXNG2RTJI',
            'clientid' :  clientId,
            'visitorid' : visitorId,
            'siteversion' : 'responsive',
            'siteid' : 'daytondotcom',
            'useragent' : navigator.userAgent
          };
          return headers;
        };
        const isTrackingOn = () => {
          if (typeof window.google_tag_manager === 'undefined' || typeof window.GoogleAnalyticsObject === 'undefined') {
            return false;
          }
          return true;
        };
        const areAdsOn = () => {
          if (typeof window.googletag === 'undefined' || typeof window.pbjs === 'undefined' ) {
            return false;
          }
          return true;
        };
        const getAdBlockerState = (baitElementDisplay) => {
          let adBlockerOn = false;
          if (baitElementDisplay === 'none' || !areAdsOn()) {
            adBlockerOn = true;
          } 
          return adBlockerOn;
        };
        const getPrivacyBlockerState = () => {
          let isTrackingBlocked = false;
          if (!isTrackingOn()) {
            isTrackingBlocked = true;
          }
          return isTrackingBlocked;
        };
        window.addEventListener('connextConversationDetermined', () => {
            const baitElementDisplay = window.getComputedStyle(document.getElementById('ADS_2'), null).display;
            const hasAdBlocker = getAdBlockerState(baitElementDisplay);
            const hasPrivacyBlocker = getPrivacyBlockerState();
            const hasPaywallBlocker = getUserPaywallBlockerState();
            if (hasAdBlocker || hasPrivacyBlocker || hasPaywallBlocker) {
              fetch('https://rtwa.dayton.com', {
                method: 'post',
                headers: buildHeaderData({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker }),
              });
            }
        });</script></div><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>