<!DOCTYPE html><html lang="en"><head><link rel="dns-prefetch" href="//ajc-dayton.zeustechnology.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//static.doubleclick.net"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="//dayton-d.openx.net"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//a.teads.tv"/><link rel="dns-prefetch" href="//pubgw.ads.yahoo.com"/><link rel="dns-prefetch" href="//s.ntv.io"/><link rel="dns-prefetch" href="//jadserve.postrelease.com"/><link rel="dns-prefetch" href="//ntvcld-a.akamaihd.net"/><link rel="dns-prefetch" href="//includemodal.global.ssl.fastly.net"/><link rel="dns-prefetch" href="//ds.reson8.com"/><script async="" src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script>// This code can live in the <head> of your site
            window.addEventListener('DOMContentLoaded', () => {
            /* commenting out for now, until zeus.cmd & zeusAdapter bug is resolved
              window.zeus = window.zeus || {};
              window.zeus.cmd = zeus.cmd || [];
              window.zeus.cmd.push(zeus => {
            */
              window.googletag = window.googletag || {};
              window.googletag.cmd = window.googletag.cmd || [];
              window.googletag.cmd.push(() => {
                const HS01 = document.querySelector('#zeus_top-half-shade');
                const HS02 = document.querySelector('#zeus_inline-peekthrough');
                const WCC01 = document.querySelector('#zeus_sponsor-countdown-clock');

                // both HS01 and HS02 are on the page
                if (HS01 && HS02) {
                  googletag.pubads().addEventListener('slotRenderEnded', (event) => {
                    if (event.slot.getSlotElementId() === 'zeus_top-half-shade') {
                      // it's HS01, so check the render state and act on HS02 accordingly
                      if (event.isEmpty) {
                        // HS01 did NOT render, so remove the  HS02
                        const HS02Parent = document.querySelector('.c-HS02');
                        HS02Parent.setAttribute('class', HS02Parent.getAttribute('class').replace('has-wallpaper', ''));
                      }
                    }
                  });
                  /* commenting out zeus code for now
                  // We create an event listener that will execute as soon as a Zeus Ad slot renders.
                  zeus.on("SLOT_RENDER_ENDED", (adObj) => {
                    const { data, element } = adObj || {};
                    if (element?.id === 'zeus_top-half-shade') {
                      // it's HS01, so check the render state and act on HS02 accordingly
                      if (data?.isEmpty) {
                        // HS01 did NOT render, so remove the  HS02
                        const HS02Parent = document.querySelector('.c-HS02');
                        HS02Parent.setAttribute('class', HS02Parent.getAttribute('class').replace('has-wallpaper', ''));
                      }
                    }
                  });
                  */
                }

                // WCC01 is on the page, so add an event listener for it
                if (WCC01) {
                  googletag.pubads().addEventListener('slotRenderEnded', (event) => {
                    if (event.slot.getSlotElementId() === 'zeus_sponsor-countdown-clock' && !event.isEmpty) {
                      // trigger the event that the countdown clock is waiting for, to display the ad container
                      document.dispatchEvent(new Event('WCC01_Flighted'));
                    }
                  });
                  /* commenting out zeus code for now
                  zeus.on("SLOT_RENDER_ENDED", (adObj) => {
                    const { data, element } = adObj || {};
                    if (element?.id === 'zeus_sponsor-countdown-clock' && !data?.isEmpty) {
                      // trigger the event that the countdown clock is waiting for, to display the ad container
                      document.dispatchEvent(new Event('WCC01_Flighted'));
                    }
                  });
                  */
                }
              });
            });
            const zeusTargeting = {
    "uuid": "N6MM6LDIOBH6RAJFCXFREAUN7Q",
    "obj_type": "story",
    "environ": "prod",
    "mediaType": "Arc",
    "sitepath": "dayton",
    "topics": [
        "hjnhomepage",
        "hjnhptop",
        "hjnnewsletter",
        "oxfordtopstory",
        "miami redhawks"
    ],
    "temp": 66,
    "weather": null,
    "sky": "Mostly sunny",
    "slotName": "/21849707860//dayton_np/daytoncom_web_default/news"
};
            zeusTargeting.environ = (location.search && location.search.indexOf('testads') > -1) ? 'debug' : 'prod';

            window.zeusAdUnitPath = "/{{gamId}}/dayton_np/daytoncom_web_default/news"; window.zeusKeyvalues = zeusTargeting;</script><script src="https://ajc-dayton.zeustechnology.com/main.js" async=""></script><script src="/pf/resources/scripts/zeus-adapter.js?d=254"></script><script>/**
       * Below is where you will connect your handlers to the Zeus adapter
       **/
      function onInitialize(adapter) {
        /* The Boilerplate from Amazon starts here */
        /* BOILERPLATE START */
        const q = (c, r) => window.apstag._Q.push([c, r]);

        if (!window.apstag) {
          window.apstag = {
            init(...args) {
              q('i', args);
            },
            fetchBids(...args) {
              q('f', args);
            },
            setDisplayBids() {},
            targetingKeys() {
              return [];
            },
            _Q: [],
          };
        }
        /** BOILERPLATE END */
        window.apstag.init({
          pubID: 3970, // YOUR amazon-supplied publisher ID here
          adServer: 'googletag',
          bidTimeout: 1000, // This should match the timeout setup in your Zeus installation, defaults to 1000
        });
        return Promise.resolve();
      }

      // This hook ties in to the bidding process.
      const onBiddingStart = (adapter, slots) => new Promise((resolve, reject) => {
        if (!(window.apstag && window.googletag)) {
          reject(new Error('Required ad scripts not found on the page.'));
          return;
        }
        if (!slots || slots.length === 0) {
          // If we just have no slots, then resolve to end bidding. resolve();
          return;
        }
        const amazonSlots = slots.map((slot) => {
          // Find all the <zeus-ad> slots for every slot ID currently bidding so we can get the
          // sizes and adUnitPath for the slot.
          const zeusAd = document.getElementById(slot);

          // Filter out "fluid" sizes to ensure all sizes are bid on properly
          const sizes = zeusAd.zeus.currentSizes.filter(size => size !== 'fluid');
          return {
            slotID: slot,
            sizes,
            slotName: zeusAd.adUnitPath,
          };
        });
        try {
          window.apstag.fetchBids({ slots: amazonSlots, timeout: 1000 }, () => {
            window.googletag.cmd.push(() => {
              const ids = amazonSlots.map(slot => slot.slotID);
              window.apstag.setDisplayBids(ids); // Inform Zeus we are done bidding by resolving.
              resolve();
            });
          });
        } catch (error) {
          reject(error);
        }
      });

      const initializeAmazonAdapter = async () => {
        const adapter = new window.ZeusAdapter.ZeusAdapter({
          onInitialize,
          onBiddingStart,
        });
        try {
          await adapter.connect();
        } catch (err) {
          console.warn('An error occurred calling ZeusAdapter.connect(): ', err);
        }
      };

      initializeAmazonAdapter();</script><link rel="apple-touch-icon" href="https://dayton.com/pf/resources/icons/appleTouch/ohio/D-AppleTouch-152x152-2.png?d=254"/><link rel="icon" type="image/png" href="https://dayton.com/pf/resources/icons/favicons/Ohio/dayton-favicon.ico?d=254"/><title>Miami University homecoming parade set to return after eight-year hiatus</title><meta name="description" content="OXFORD — For the first time since 2014, Miami University plans to hold a homecoming parade during its Oct. 7-9 weekend of festivities."/><link rel="canonical" href="https://www.dayton.com/news/miami-university-homecoming-parade-set-to-return-after-eight-year-hiatus/N6MM6LDIOBH6RAJFCXFREAUN7Q/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="OXFORD — For the first time since 2014, Miami University plans to hold a homecoming parade during its Oct. 7-9 weekend of festivities."/><meta name="twitter:image" content="https://www.dayton.com/resizer/FRI9kgYf92YwJUAQEMIKnQME6c4=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/Q232FD6V2BAWZD6HDAVJNX2XRY.jpg"/><meta name="twitter:site" content="@dayton"/><meta name="twitter:title" content="Miami University homecoming parade set to return after eight-year hiatus"/><meta name="twitter:url" content="https://www.dayton.com/news/miami-university-homecoming-parade-set-to-return-after-eight-year-hiatus/N6MM6LDIOBH6RAJFCXFREAUN7Q/"/><meta property="fb:app_id" content="455873671229722"/><meta property="og:image" content="https://www.dayton.com/resizer/FRI9kgYf92YwJUAQEMIKnQME6c4=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/Q232FD6V2BAWZD6HDAVJNX2XRY.jpg"/><meta property="og:image:secure_url" content="https://www.dayton.com/resizer/FRI9kgYf92YwJUAQEMIKnQME6c4=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/Q232FD6V2BAWZD6HDAVJNX2XRY.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="Miami University homecoming parade set to return after eight-year hiatus"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.dayton.com/news/miami-university-homecoming-parade-set-to-return-after-eight-year-hiatus/N6MM6LDIOBH6RAJFCXFREAUN7Q/"/><meta property="og:description" content="OXFORD — For the first time since 2014, Miami University plans to hold a homecoming parade during its Oct. 7-9 weekend of festivities."/><meta property="og:site_name" content="dayton"/><meta name="thumbnail" content="https://www.dayton.com/resizer/FRI9kgYf92YwJUAQEMIKnQME6c4=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/Q232FD6V2BAWZD6HDAVJNX2XRY.jpg"/><meta name="language" content="English"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://dayton.com/news/miami-university-homecoming-parade-set-to-return-after-eight-year-hiatus/N6MM6LDIOBH6RAJFCXFREAUN7Q/"},"publisher":{"@type":"Organization","name":"Dayton","logo":{"@type":"ImageObject","url":"https://dayton.com/pfhttps://cloudfront-us-east-1.images.arcpublishing.com/coxohio/YRHUB5MLSRHN3GFTFUEH36LH4M.png?d=254"}},"articleSection":"news","headline":"Miami University homecoming parade set to return after eight-year hiatus","datePublished":"2022-09-25T05:00:02.490Z","dateModified":"2022-09-25T05:00:00Z","author":{"@type":"Person","name":"Taj Simmons"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/Q232FD6V2BAWZD6HDAVJNX2XRY.jpg"},"description":""}</script><link rel="amphtml" href="https://www.dayton.com/news/miami-university-homecoming-parade-set-to-return-after-eight-year-hiatus/N6MM6LDIOBH6RAJFCXFREAUN7Q/?outputType=amp"/><link rel="preload" href="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=254" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=254" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=254" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Regular.ttf?d=254" as="font" type="font/ttf" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Medium.ttf?d=254" as="font" type="font/ttf" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Bold.ttf?d=254" as="font" type="font/ttf" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Average-Regular.ttf?d=254" as="font" type="font/ttf" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/weather.ttf?d=254" as="font" type="font/ttf" crossorigin="anonymous"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=254"/><style>@font-face{font-family:"Gordita";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=254) format("woff2")}@font-face{font-family:"Gordita-Medium";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=254) format("woff2")}@font-face{font-family:"Gordita-Bold";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=254) format("woff2")}@font-face{font-family:"icon-fonts";font-weight:400;font-stretch:normal;font-display:swap;src:url(/pf/resources/dist/fonts/onesite.woff?d=254) format("woff")}@font-face{font-family:"Average";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/Average-Regular.ttf?d=254) format("truetype")}@font-face{font-family:"weather-icons";src:url(/pf/resources/dist/fonts/weather.eot?d=254);src:url(/pf/resources/dist/fonts/weather.eot?d=254) format("embedded-opentype"),url(/pf/resources/dist/fonts/weather.ttf?d=254) format("truetype"),url(/pf/resources/dist/fonts/weather.woff?d=254) format("woff"),url(/pf/resources/dist/fonts/weather.svg?d=254) format("svg");font-weight:400;font-style:normal;font-display:swap}@font-face{font-family:"Lora";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/Lora-Regular.ttf?d=254) format("truetype"),url(/pf/resources/dist/fonts/Lora-Regular.woff?d=254) format("woff"),url(/pf/resources/dist/fonts/Lora-Regular.woff2?d=254) format("woff2")}@font-face{font-family:"Lora-Medium";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/Lora-Medium.ttf?d=254) format("truetype"),url(/pf/resources/dist/fonts/Lora-Medium.woff?d=254) format("woff"),url(/pf/resources/dist/fonts/Lora-Medium.woff2?d=254) format("woff2")}@font-face{font-family:"Lora-Bold";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/Lora-Bold.ttf?d=254) format("truetype"),url(/pf/resources/dist/fonts/Lora-Bold.woff?d=254) format("woff"),url(/pf/resources/dist/fonts/Lora-Bold.woff2?d=254) format("woff2")}

</style><style>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</style><style>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</style><script>
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/news/miami-university-homecoming-parade-set-to-return-after-eight-year-hiatus/N6MM6LDIOBH6RAJFCXFREAUN7Q/",
            "pageURL": "https://www.dayton.com/news/miami-university-homecoming-parade-set-to-return-after-eight-year-hiatus/N6MM6LDIOBH6RAJFCXFREAUN7Q/",
            "pageSiteSection": "/news",
            "pageMainSection": "/news",
            "pageCategory": "/what-to-know",
            "pageContentType": "article",
            "pageTitle": "Miami University homecoming parade set to return after eight-year hiatus",
            "chartbeatTitle": "Miami University homecoming parade set to return after eight-year hiatus"
          },
          "siteData": {
            "siteID": "daytondotcom",
            "siteDomain": "dayton.com",
            "siteVersion": "responsive site",
            "siteFormat": "entertainment",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "hjnhomepage,hjnhptop,hjnnewsletter,oxfordtopstory,miami redhawks",
            "contentByline": "taj simmons",
            "contentOriginatingSite": "daytondotcom",
            "contentID": "N6MM6LDIOBH6RAJFCXFREAUN7Q",
            "contentVendor": "",
            "contentPublishDate": "2022092510002",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script>function font_faml_fjszeo(w,d,s,l,i){ w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); }; font_faml_fjszeo(window,document,'script','dataLayer','GTM-P72HT8T');</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=254" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=254" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=254" defer=""></script><script>window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"hjnhomepage,hjnhptop,hjnnewsletter,oxfordtopstory,miami-redhawks","uuid":"N6MM6LDIOBH6RAJFCXFREAUN7Q"};</script><script async="" src="/pf/resources/scripts/nativo.js?d=254"></script><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="1431445090472096"/>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4c658c04-43d5-4e38-ac1e-0375a65a3b4a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="Q8952-D25UV-TUGGF-B5DRT-7NP9S",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"Q8952-D25UV-TUGGF-B5DRT-7NP9S";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65ctimfkrwyzqnn6q-f-9a1eb1d9e-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1055649","ak.ai":parseInt("626554",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5d82e9e","ak.r":40556,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":38984,"ak.gh":"104.97.84.27","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1664117629","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==mPjM/bZ6wonmfGsXhjRwt4Ci0ihYEtPAR5w9Qo+AaD/VGB5liXM3m1nwtnt57ngcP/SXSU939gUMR03XANHLq0S6W6EYHl7+Oi0G1s7OrK5e2UVhAzxs/NIOKzT2REM5hIcXs/FJ23sITb9nvkdbQyciGC6C3EnYu9AflR0R+wjLppZvmr/RukAc2FqZS3STC/0ik5e+MagUgiHvxj21CBzkrRfuNDl9559DfSB8EnUtH07ClxWGTZ0nfdQlfLbnc17Vtjt4rsTwCZiDkF3HBm8f5sLVMOFmlpwVq9J55XIyznm1mefNo8G/ok2J0uTZ9TqQj2wiJEkEW63cK7CTIaoZLFJ9AriCcrh/dk6S3Dht8Fshx9RPNcM1KGmQyCBOUXrV35NhM496hX05O3XhLNqH+BvNAHB+Z4YFWVMsgOU=","ak.pv":"39","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class=""><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-P72HT8T' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><script>(function() { try { var mode = localStorage.getItem('dayton_dark-mode'); var
          supportDarkMode = window.matchMedia('(prefers-color-scheme: dark)').matches
          === true; if ((false && mode === 'enabled' || false && !mode && supportDarkMode)) document.body.classList.add('dark-mode');
          if (!mode) return;
          } catch (e) {} })();</script><div id="fusion-app"><div class="b-hidden"></div><div class="nav-breaking-news   "><header class="c-nav"><div class="c-headerNav b-sectionHome-padding
        
        
        "><div class="c-logoAndLinks nav-logo
        "><div class="c-topNavItems"><div class="c-weather"><div class="nav-weather weather-icon weather-2" title="Mostly sunny"></div><div class="nav-itemText nav-weather weather-text"><a href="/weather/">66<!-- -->°</a></div></div><div class="nav-mobile-logo  dayton"><a href="/" class=""><img src="/pf/resources/logos/Dayton/logo-full.svg?d=254" class="logo dayton" alt="dayton logo"/></a></div><div class="c-login  daytondailynews"></div></div><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><svg width="21" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20"><g fill="#000" fill-rule="evenodd"><path d="M.274.414h19.912v2.254H.274zM7.34 9.053h12.845v2.254H7.34zM.274 17.692h19.912v2.254H.274z"></path></g></svg></div><div class="stickyNav-homepage"><ul><li><a href="https://www.dayton.com/what-to-know/" target="_self" class="nav-itemText ">What to Know</a></li><li><a href="https://www.dayton.com/what-to-do/" target="_self" class="nav-itemText ">What to Do</a></li><li><a href="https://www.dayton.com/what-to-love/" target="_self" class="nav-itemText ">What to Love</a></li><li><a href="https://www.dayton.com/best-of-dayton/" target="_self" class="nav-itemText ">Best of Dayton</a></li><li><a href="https://www.dayton.com/event-photo-galleries/" target="_self" class="nav-itemText ">Event Photos</a></li><li><a href="https://www.dayton.com/newsletters/" target="_self" class="nav-itemText ">Newsletters</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div></div><div class="b-overlay "></div><nav class="
  
  nav-mobile"><div class="nav-menu-toggle"><img src="/pf/resources/images/amp-close.png?d=254" alt="close-btn"/></div><ul class="nav-row"><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-know/">What to Know</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-3"><li class="flyout-item flyout-item-0"><a href="/what-to-know/" target="_self">All What to Know</a></li><li class="flyout-item flyout-item-1"><a href="https://www.daytondailynews.com/news/local/tornado-recovery/tNzEAjgwWVdRFgQIecomCM/" target="_self">Dayton Strong: Tornado Recovery</a></li><li class="flyout-item flyout-item-2"><a href="https://www.daytondailynews.com/news/local/oregon-district-shooting/" target="_self">Oregon District Mass Shooting</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-do/">What to Do</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-7"><li class="flyout-item flyout-item-0"><a href="/what-to-do/" target="_self">All What to Do</a></li><li class="flyout-item flyout-item-1"><a href="https://www.dayton.com/what-to-do/events/" target="_self">Events</a></li><li class="flyout-item flyout-item-2"><a href="https://www.dayton.com/what-to-do/dining/" target="_self">Restaurants</a></li><li class="flyout-item flyout-item-3"><a href="https://www.dayton.com/what-to-do/breweries-bars/" target="_self">Breweries &amp; Bars</a></li><li class="flyout-item flyout-item-4"><a href="https://www.dayton.com/what-to-do/parks-recreation/" target="_self">Parks &amp; Rec</a></li><li class="flyout-item flyout-item-5"><a href="/travel/worth-the-drive/TeSpLNabWxMiGdukqnFH5L/" target="_self">Travel</a></li><li class="flyout-item flyout-item-6"><a href="https://www.dayton.com/what-to-do/haunted-house-directory-2020/KNDLZHOUCJFCLL6JXOEO66YV2M/" target="_self">Haunted Houses</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-love/">What to Love</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-5"><li class="flyout-item flyout-item-0"><a href="/what-to-love/" target="_self">All What to Love</a></li><li class="flyout-item flyout-item-1"><a href="https://www.dayton.com/what-to-love/dayton-bucket-list/" target="_self">Dayton Bucket List</a></li><li class="flyout-item flyout-item-2"><a href="https://www.dayton.com/what-to-love/daytonianoftheweek/" target="_self">Daytonian of the Week</a></li><li class="flyout-item flyout-item-3"><a href="https://www.dayton.com/what-to-love/dayton-history/" target="_self">Dayton History</a></li><li class="flyout-item flyout-item-4"><a href="/what-to-do/volunteer/volunteer-opportunities/" target="_self">Volunteer</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/news"><a href="https://www.dayton.com/best-of-dayton" target="_self">Best of Dayton</a></li><li class="nav-items nav-itemText  nav-itemText-/news"><a href="https://www.dayton.com/event-photo-galleries/" target="_self">Event Photos</a></li><li class="nav-items nav-itemText  nav-itemText-/news"><a href="https://myaccount.daytondailynews.com/dn/preference" target="_self">Newsletters</a></li></ul><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/Dayton/Dayton_White.svg?d=254" class="nav-menu-logo dayton" alt="dayton logo in background"/></a><div class="nav-footer"><ul class="nav-footer-links"><li class="parentLink"><a href="https://myaccount.daytondailynews.com/dn/preference/">Newsletters</a><ul class="nav-footer-subNav"></ul></li><li class="parentLink"><a href="/configsection/links/what-to-know2">What to Know</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="https://www.dayton.com/what-to-know/">Latest Headlines</a></li><li class="nav-footer-subNav-links"><a href="https://membercenter.journal-news.com/newsletters">Sign up for Newsletters</a></li><li class="nav-footer-subNav-links"><a href="https://www.dayton.com/contact-us/">Contact Us</a></li></ul></li><li class="parentLink"><a href="/configsection/links/what-to-do-bottom-nav-label">What to Do</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="https://www.dayton.com/what-to-do/events">Events</a></li><li class="nav-footer-subNav-links"><a href="https://www.dayton.com/what-to-do/dining">Restaurants</a></li></ul></li><li class="parentLink"><a href="/configsection/links/what-to-love-bottom-nav-label">What to Love</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/best-of-dayton">Best of Dayton</a></li><li class="nav-footer-subNav-links"><a href="https://www.dayton.com/what-to-love/daytonianoftheweek">Daytonian of the Week</a></li></ul></li></ul></div><div class="nav-copyright"><div class="nav-social"><a href="https://www.facebook.com/daytondotcom" class="burger-fb" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"><path fill="#3b5998" fill-rule="nonzero" d="M34.592 0H5.387A5.387 5.387 0 0 0 0 5.387v29.205a5.387 5.387 0 0 0 5.387 5.387h14.404l.024-14.286h-3.711a.876.876 0 0 1-.876-.873l-.018-4.605a.876.876 0 0 1 .876-.879h3.705v-4.45c0-5.163 3.154-7.975 7.76-7.975h3.78c.484 0 .876.392.876.876v3.883a.876.876 0 0 1-.875.876h-2.32c-2.505 0-2.99 1.191-2.99 2.938v3.852h5.504c.525 0 .932.458.87.98l-.546 4.604a.876.876 0 0 1-.87.773h-4.934l-.024 14.286h8.57a5.387 5.387 0 0 0 5.387-5.387V5.387A5.387 5.387 0 0 0 34.592 0z"></path></svg></a><a href="https://www.twitter.com/daytondotcom" class="burger-twitter" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="50" height="40" viewBox="0 0 50 40"><path fill="#01acee" fill-rule="nonzero" d="M49.157 4.76a20.138 20.138 0 0 1-5.79 1.588A10.126 10.126 0 0 0 47.798.773 20.33 20.33 0 0 1 41.39 3.22a10.055 10.055 0 0 0-7.36-3.186c-5.569 0-10.084 4.516-10.084 10.082 0 .79.09 1.56.261 2.297-8.38-.42-15.81-4.435-20.783-10.536a10.007 10.007 0 0 0-1.364 5.069c0 3.498 1.782 6.586 4.485 8.392a10.085 10.085 0 0 1-4.568-1.266v.126c0 4.884 3.477 8.96 8.088 9.888-.845.227-1.735.353-2.657.353-.651 0-1.28-.064-1.898-.187 1.284 4.008 5.007 6.923 9.418 7.003a20.232 20.232 0 0 1-12.524 4.31c-.814 0-1.616-.05-2.405-.138a28.504 28.504 0 0 0 15.457 4.537c18.55 0 28.69-15.365 28.69-28.69l-.034-1.306a20.137 20.137 0 0 0 5.044-5.21z"></path></svg></a></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Dayton.com<!-- -->. <!-- --> All Rights Reserved. </div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a>,<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="/local/california-privacy-policy/I42P42IXIJB6DBX6GGMLGU4P74/">CCPA</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/"><span>Learn about</span> <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div></div></nav><div class="connext-subscribe  "></div><div class="stickyNav b-sectionHomeMaxWidth "><div class="b-flexRow c-stickyLogin"><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><svg width="21" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20"><g fill="#000" fill-rule="evenodd"><path d="M.274.414h19.912v2.254H.274zM7.34 9.053h12.845v2.254H7.34zM.274 17.692h19.912v2.254H.274z"></path></g></svg></div><div class="sticky-logo-homepage dayton"><a href="/"><img src="https://dayton.com/pf/resources/logos/Dayton/logo-full.svg?d=254" class="dayton" alt="dayton logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.dayton.com/what-to-know/" target="_self" class="nav-itemText ">What to Know</a></li><li><a href="https://www.dayton.com/what-to-do/" target="_self" class="nav-itemText ">What to Do</a></li><li><a href="https://www.dayton.com/what-to-love/" target="_self" class="nav-itemText ">What to Love</a></li><li><a href="https://www.dayton.com/best-of-dayton/" target="_self" class="nav-itemText ">Best of Dayton</a></li><li><a href="https://www.dayton.com/event-photo-galleries/" target="_self" class="nav-itemText ">Event Photos</a></li><li><a href="https://www.dayton.com/newsletters/" target="_self" class="nav-itemText ">Newsletters</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div><ul class="c-stickyNav-list dayton stickyNav-social "><li class="stickyNav-item fb-icon"><a href="https://www.facebook.com/share.php?u=https://dayton.com/news/miami-university-homecoming-parade-set-to-return-after-eight-year-hiatus/N6MM6LDIOBH6RAJFCXFREAUN7Q/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="30" viewBox="0 0 18 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M5.187 30V16.276H0v-5.243h5.188V7.067C5.188 2.506 8.276 0 12.844 0c2.187 0 4.107.132 4.656.197v4.838l-3.244-.001c-2.484 0-2.95 1.052-2.95 2.595v3.404h5.947l-.773 5.243h-5.173V30h-6.12z" transform="translate(-617 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item twitter-icon"><a href="https://twitter.com/intent/tweet?url=https://dayton.com/news/miami-university-homecoming-parade-set-to-return-after-eight-year-hiatus/N6MM6LDIOBH6RAJFCXFREAUN7Q/&amp;text=Miami%20University%20homecoming%20parade%20set%20to%20return%20after%20eight-year%20hiatus" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="37" height="30" viewBox="0 0 37 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M84.127 7.472c.013.324.018.65.018.98C84.145 18.458 76.716 30 63.132 30c-4.172 0-8.053-1.252-11.322-3.405.578.072 1.165.105 1.76.105 3.46 0 6.647-1.208 9.175-3.243-3.232-.055-5.96-2.247-6.902-5.256.452.09.918.138 1.393.138.671 0 1.323-.095 1.947-.267-3.382-.697-5.929-3.759-5.929-7.424v-.096c.997.563 2.138.907 3.349.946-1.984-1.362-3.289-3.678-3.289-6.303 0-1.39.363-2.688 1.003-3.81 3.641 4.584 9.085 7.596 15.223 7.916-.126-.554-.19-1.138-.19-1.728C69.35 3.39 72.655 0 76.735 0c2.124 0 4.042.92 5.388 2.391 1.686-.339 3.265-.968 4.694-1.836-.554 1.764-1.723 3.25-3.251 4.186 1.495-.177 2.92-.587 4.243-1.19-.992 1.52-2.24 2.85-3.683 3.921z" transform="translate(-668 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item pin-icon"><a href="https://www.pinterest.com/pin/create/button/?url=https://dayton.com/news/miami-university-homecoming-parade-set-to-return-after-eight-year-hiatus/N6MM6LDIOBH6RAJFCXFREAUN7Q/&amp;media=https://www.dayton.com/resizer/FRI9kgYf92YwJUAQEMIKnQME6c4=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/Q232FD6V2BAWZD6HDAVJNX2XRY.jpg&amp;description=Miami University homecoming parade set to return after eight-year hiatus" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="30" viewBox="0 0 26 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M135.375 0c-8.81 0-13.255 5.87-13.255 10.765 0 2.964 1.208 5.601 3.8 6.584.423.162.804.006.927-.431.086-.303.288-1.066.38-1.383.123-.433.075-.584-.268-.96-.747-.82-1.224-1.879-1.224-3.381 0-4.354 3.507-8.253 9.132-8.253 4.981 0 7.717 2.828 7.717 6.604 0 4.969-2.366 9.162-5.88 9.162-1.94 0-3.392-1.49-2.927-3.318.557-2.184 1.637-4.54 1.637-6.115 0-1.411-.815-2.588-2.501-2.588-1.984 0-3.578 1.906-3.578 4.46 0 1.627.592 2.728.592 2.728l-2.385 9.391c-.709 2.786-.107 6.203-.057 6.547.03.205.314.254.442.1.182-.222 2.545-2.932 3.348-5.64.228-.766 1.305-4.737 1.305-4.737.644 1.142 2.528 2.149 4.53 2.149 5.963 0 10.008-5.052 10.008-11.812 0-5.112-4.66-9.872-11.743-9.872z" transform="translate(-739 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item reddit-icon"><a href="https://www.reddit.com/submit?url=https://dayton.com/news/miami-university-homecoming-parade-set-to-return-after-eight-year-hiatus/N6MM6LDIOBH6RAJFCXFREAUN7Q/&amp;title=Miami University homecoming parade set to return after eight-year hiatus" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="34" height="30" viewBox="0 0 34 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M28.707 11.489c-1.02 0-1.919.416-2.58 1.064-2.43-1.654-5.706-2.718-9.336-2.832l1.885-8.355 6.006 1.325c0 1.445 1.198 2.626 2.668 2.626 1.498 0 2.703-1.212 2.703-2.659C30.053 1.212 28.856 0 27.35 0c-1.049 0-1.953.622-2.404 1.473L18.314.027c-.334-.087-.66.148-.75.476l-2.07 9.212c-3.602.147-6.844 1.21-9.282 2.865-.66-.675-1.593-1.091-2.614-1.091-3.785 0-5.025 4.994-1.559 6.701-.122.529-.177 1.092-.177 1.654C1.862 25.454 8.29 30 16.182 30c7.926 0 14.354-4.546 14.354-10.156 0-.562-.06-1.151-.21-1.681 3.396-1.714 2.146-6.672-1.62-6.674zM7.54 18.545c0-1.472 1.198-2.658 2.703-2.658 1.47 0 2.67 1.178 2.67 2.658 0 1.447-1.199 2.626-2.67 2.626-1.498.006-2.703-1.18-2.703-2.626zm14.59 6.258c-2.478 2.437-9.47 2.437-11.95 0-.274-.234-.274-.65 0-.916.238-.235.66-.235.899 0 1.892 1.908 8.17 1.94 10.146 0 .238-.235.66-.235.899 0 .279.268.279.683.007.916zm-.055-3.627c-1.47 0-2.668-1.178-2.668-2.623 0-1.473 1.198-2.658 2.668-2.658 1.499 0 2.704 1.178 2.704 2.658-.007 1.439-1.205 2.623-2.704 2.623z" transform="translate(-862 -21) translate(0 1) translate(617 20) translate(245.738)"></path></g></g></g></g></g></svg></a></li><li class="stickyNav-item mail-icon"><a href="mailto:?Subject=Miami University homecoming parade set to return after eight-year hiatus&amp;body=https://dayton.com/news/miami-university-homecoming-parade-set-to-return-after-eight-year-hiatus/N6MM6LDIOBH6RAJFCXFREAUN7Q/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="44" height="30" viewBox="0 0 44 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M41.442 0H1.667l19.887 16.667L41.667.047c-.074-.022-.15-.038-.225-.047z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path><path d="M22.643 19.435c-.57.441-1.39.441-1.96 0L0 3.333v25.205C0 29.345.693 30 1.548 30h40.238c.854 0 1.547-.655 1.547-1.462V3.55l-20.69 15.885z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path></g></g></g></g></g></svg></a></li></ul><div class="hidden-mobile"><div class="c-login  daytondailynews"></div></div></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://dayton.com/news/miami-university-homecoming-parade-set-to-return-after-eight-year-hiatus/N6MM6LDIOBH6RAJFCXFREAUN7Q/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div><div class="darkModeToggle  light-mode-toggled"></div></header></div><main class="b-sectionHome-padding"><header class="b-margin-bottom-d30-m30"><div class="c-header b-contentMaxWidth"><div class="article-headline-component b-margin-bottom-d30-m30 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">Miami University homecoming parade set to return after eight-year hiatus</h1></div></div><div class="c-image-component    image-landscape"><div class="image-component-image  "><div class="enlargeImage-wrapper"><div class="lazyload-wrapper"><img src="https://www.dayton.com/resizer/JRQhVYTgB8AmmuwiSMnpqi3TvwM=/814x458/cloudfront-us-east-1.images.arcpublishing.com/coxohio/Q232FD6V2BAWZD6HDAVJNX2XRY.jpg" alt="A map of the Miami University 2022 Homecoming Parade route. CONTRIBUTED/Miami University Alumni Association" class=" " style="display:none"/><svg class="placeholder-image" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 598 337" style="display:block"><defs><path id="prefix__a" d="M7.692 0h582.616c2.675 0 3.645.278 4.623.801.977.523 1.745 1.29 2.268 2.268.523.978.801 1.948.801 4.623v321.187c0 2.675-.278 3.645-.801 4.623-.523.977-1.29 1.745-2.268 2.268-.978.523-1.948.801-4.623.801H7.692c-2.675 0-3.645-.278-4.623-.801-.977-.523-1.745-1.29-2.268-2.268-.523-.978-.801-1.948-.801-4.623V7.692c0-2.675.278-3.645.801-4.623.523-.977 1.29-1.745 2.268-2.268C4.047.278 5.017 0 7.692 0z"></path></defs><g fill="none" fill-rule="evenodd"><mask id="prefix__b" fill="#fff"><use xlink:href="#prefix__a"></use></mask><use fill="#DEDEDE" fill-rule="nonzero" xlink:href="#prefix__a"></use><g fill="#FFF" mask="url(#prefix__b)"><g><path fill-rule="nonzero" d="M42.046 56c-1.087.018-1.992-.82-2.046-1.895V29.85c.062-1.063.97-1.884 2.046-1.849h9.697c8.848 0 13.257 7 13.257 14S60.576 56 51.743 56h-9.697zm1.158-2.866h8.54c6.67 0 10.036-5.593 10.036-11.141s-3.335-11.18-10.037-11.18h-8.539v22.329-.008zM84.656 48.275l-3.595 6.944c-.77 1.62-3.725.486-2.925-1.27l13.394-26.11c.275-.542.85-.87 1.463-.837.596-.015 1.148.31 1.416.837l13.348 25.942c1.154 1.886-2.132 2.982-2.971 1.27l-3.457-6.791H84.656v.015zm8.337-16.565l-7.005 13.804h13.971L92.993 31.71z" transform="translate(82 127)"></path><path d="M128.44 44.369l-11.103-14.921c-1.318-1.779 1.576-3.433 2.764-1.647l9.9 13.761 10.076-13.808c1.096-1.693 3.807-.262 2.635 1.6L131.7 44.37v9.98c.01.44-.157.866-.464 1.177-.306.311-.725.481-1.159.47-.438.03-.868-.133-1.179-.449-.31-.315-.472-.752-.443-1.197v-9.981h-.015zM179.463 28.016c.849 0 1.537.694 1.537 1.55 0 .856-.688 1.55-1.537 1.55h-9.86c0 8.038.046 16.216.046 24.254-.006.448-.192.874-.515 1.18-.323.308-.756.47-1.2.448-.425.001-.832-.176-1.123-.489-.291-.313-.441-.734-.413-1.162V31.101h-9.86c-.85 0-1.538-.695-1.538-1.55 0-.857.688-1.551 1.537-1.551h22.926v.016z" transform="translate(82 127)"></path><path fill-rule="nonzero" d="M193.008 41.048c-.164-6.904 4.944-12.854 11.933-13.899 1.585-.199 3.19-.199 4.774 0 7.069.996 12.308 6.924 12.285 13.899C222 50.207 215.248 56 207.59 56 199.486 56 193 50.375 193 41.048m3.376.13c0 7.212 4.86 11.784 11.214 11.784 6.08 0 11.073-4.396 11.073-11.784 0-5.671-3.829-10.205-9.377-11.083-1.297-.175-2.611-.175-3.908 0-5.47.84-9.002 5.099-9.002 11.083" transform="translate(82 127)"></path><path d="M258.57 28.452c0-1.863 3.43-1.956 3.43 0v25.456c0 2.217-3.132 2.44-4.064.885L241.07 32.578l.36 6.158v15.619c0 2.17-3.429 2.217-3.429 0V28.952c0-2.217 2.53-2.571 3.657-.931l17.367 22.839-.454-6.697V28.452zM273.984 41c0 .81-.488 1.54-1.234 1.85-.746.308-1.604.134-2.172-.442-.569-.575-.735-1.438-.422-2.185.314-.747 1.045-1.23 1.852-1.223.53-.002 1.037.208 1.411.583.374.376.583.886.581 1.417M300.956 54.422c-2.072.977-4.326 1.514-6.618 1.578-7.544 0-14.337-6.152-14.337-14.85-.064-6.968 5.033-12.922 11.955-13.965 5.163-.702 9.666.571 13.151 4.215 1.325 1.525-1.057 3.293-2.298 1.975-3.002-3.164-6.487-3.644-10.37-3.21-5.43.839-9.268 4.658-9.268 11.023 0 6.678 5.163 11.77 11.252 11.77 1.78-.031 3.53-.466 5.116-1.273 1.402-.716 2.636-1.719 3.623-2.942 1.018-1.525 3.707.13 2.558 1.76-1.237 1.678-2.874 3.022-4.764 3.911" transform="translate(82 127)"></path><path fill-rule="nonzero" d="M320.004 41.048c-.164-6.904 4.943-12.854 11.931-13.899 1.585-.199 3.19-.199 4.774 0 7.07.993 12.313 6.921 12.291 13.899C349 50.207 342.249 56 334.592 56c-8.103 0-14.588-5.625-14.588-14.952m3.375.13c0 7.212 4.86 11.784 11.213 11.784 6.079 0 11.072-4.396 11.072-11.784 0-5.671-3.83-10.205-9.377-11.083-1.296-.175-2.61-.175-3.906 0-5.47.84-9.002 5.099-9.002 11.083" transform="translate(82 127)"></path><path d="M391.887 28.137c1.035-1.595 3.113-1.058 3.113.767v25.482c-.06.844-.771 1.5-1.63 1.5-.859 0-1.571-.656-1.63-1.5V34.279l-9.175 14.095c-.279.6-.887.984-1.556.984-.67 0-1.278-.384-1.556-.984l-9.128-14.049v20.06c0 .892-.733 1.615-1.638 1.615-.905 0-1.638-.723-1.638-1.614V28.935c-.14-.537.023-1.107.426-1.494.402-.387.983-.533 1.525-.383.541.15.96.573 1.1 1.11l10.94 16.786 10.847-16.817z" transform="translate(82 127)"></path></g></g></g></svg></div><p class="photo-credit-text"></p></div></div><p class="photo-credit-text"></p></div></div></div><div class="c-articleMetaContainer b-contentMaxWidth b-margin-bottom-d30-m20"><div class="c-articleBadge"></div><div class="c-articleMetadata"><div class="c-label-wrapper b-margin-bottom-d7-m7"><a class="section-label section-label-link" href="/news/">News</a></div><div class="b-flexRow article-byline b-margin-bottom-d7-m7"><div class="byline "><span>By <!-- -->Taj Simmons<!-- -->, contributing writer</span></div></div><span class="article-timestamp">9 hours ago</span></div></div></header><article class="c-articleContent"><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section b-sectionHome-padding
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="1">OXFORD — For the first time since 2014, Miami University plans to hold a homecoming parade during its Oct. 7-9 weekend of festivities.</p></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="2">The homecoming parade is set for 10 a.m. Oct. 8 and starts on High Street across from Cook Field and ends on Sycamore Street at the west parking lot of Millett Hall. From there, spectators are encouraged to join Miami’s homecoming tailgate for its 3:30 p.m. football kickoff against MAC rival Kent State.</p><p class="story-text" data-index="5">Kim Tavares, Miami’s executive director for its Alumni Association, said that in preparing for homecoming, leaders felt the parade aligned with the goals of wanting to bring back events that would appeal to both alumni and local community members.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="1">“We are trying to bring some of these things back that people might remember from their time on campus,” Tavares said. “With our history and tradition, and our alumni really hold Miami in a special place, and a lot of them have memories of a homecoming parade.”</p><p class="story-text" data-index="2">Tavares said that demand for the parade’s reinstatement was felt in recent years, but with COVID-19 restrictions still in place, that wasn’t a reality yet.</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text" data-index="2">“We’re all coming through this and just looking for new ways to connect with each other and with our community,” Tavares said. ‘We got a lot of questions about [the parade] over the last few years, and we’ve talked about it when I became executive director, and then COVID-19 hit us to keep us from being able to do that.”</p><p class="story-text" data-index="3">Tavares said that multiple high school bands in the area would be playing alongside both Miami’s band and Miami’s alumni band. Multiple student organizations on the campus will also be in attendance and will participate with floats, signs, and candy to pass out to spectators.</p><p class="story-text" data-index="5">“We have such a broad base and this is something that for us, is a really good, easy way to unify people and get them back to Oxford,” Tavares said.</p><p class="story-text" data-index="8">Sarah Templeton-Wilson, a 2003 Miami graduate and president of the Miami University Alumni Band, said she was excited to be involved in the homecoming parade coming back to Oxford.</p><p class="story-text" data-index="9">“We usually have around 100 alumni that come back every year to perform a pregame show,” Templeton-Wilson said. “It has been quite a few years since we have had a full reunion, so we are very excited.”</p><p class="story-text" data-index="10">Will Bauer, a graduate student majoring in accountancy, is the co-executive chair of the Miami University Student Foundation (MUSF). Bauer said that MUSF is in charge of leading the effort to spread awareness for other student organizations to join in on the parade.</p><p class="story-text" data-index="11">“We thought it’s a great opportunity to get school spirit back on campus,” Bauer said. “It’ll be a good time.”</p><p class="story-text" data-index="12">Bauer said that MUSF’s members will also be helping to put together a float, honoring Miami’s history in the parade, as well as passing out candy to those in attendance.</p><p class="story-text" data-index="13">“We’re going to be decorating a trailer with all kinds of things, I think we’re going with a history of Miami theme, we’re super excited about it,” Bauer said. “I really feel like this is a positive way to get the Miami spirit back and people posted.”</p><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-mostRead"><div class="mostReadTitle">In Other News</div><div class="mostReadList"><a href="/news/teddy-kremer-nuxhall-foundation-humanitarian-award-winner/EDVO4YZPVZAABAH7P6S7LZO5PU/" target="_self"><div class="mostReadRanking">1</div><div></div><div class="mostReadHeadline"> Nuxhall Foundation honors Teddy Kremer for showing no limits, inspiring...</div></a><a href="/news/a-guide-to-area-fall-themed-events-and-festivals/BAZYCKM7HRBIHJGTIACGW2UAWY/" target="_self"><div class="mostReadRanking">2</div><div></div><div class="mostReadHeadline">A guide to area fall-themed events and festivals</div></a><a href="/news/tom-alf-legacy-of-hamilton-schools-icon-honored-in-media-center-naming/LVMP76P7O5BRPLGF25KIBFBFLY/" target="_self"><div class="mostReadRanking">3</div><div></div><div class="mostReadHeadline"> Tom Alf: Legacy of Hamilton Schools’ icon honored in media center...</div></a><a href="/news/hes-not-done-yet-miami-professor-fahey-just-keeps-publishing/QLF2UM3FINAFLIE5D4AR24CZWI/" target="_self"><div class="mostReadRanking">4</div><div></div><div class="mostReadHeadline">He’s not done yet: Miami professor Fahey just keeps publishing </div></a><a href="/what-to-do/events/kings-islands-halloween-haunt-opens-friday-with-new-scary-experiences/5BMPVIILPFBZZHFNH5LVVKUIXA/" target="_self"><div class="mostReadRanking">5</div><div></div><div class="mostReadHeadline">Kings Island’s Halloween Haunt opens today</div></a></div></div></div><div class="c-section full-width b-clear-both"><div class="c-blogAuthor b-margin-bottom-30 "><p class="blogAuthor-title">About the Author</p><div class="blog-author-content"><div class="b-flexRow blog-author-content-heading "><div class="content-authorName">Taj Simmons</div></div></div></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><div class="footer-wrapper b-sectionHomeMaxWidth"><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo dayton" src="https://dayton.com/pf/resources/logos/Dayton/logo-full.svg?d=254" alt="logo"/></a></div><div class="connext-subscribe-today "></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright in-footer"><div class="rights">© <!-- -->2022<!-- --> <!-- -->Dayton.com<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a>,<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="/local/california-privacy-policy/I42P42IXIJB6DBX6GGMLGU4P74/">CCPA</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">What to Know</div><ul class="menu-body"><li class="menu-body-links"><a href="https://www.dayton.com/what-to-know/" target="_self">Latest Headlines</a></li><li class="menu-body-links"><a href="https://membercenter.journal-news.com/newsletters" target="_self">Sign up for Newsletters</a></li><li class="menu-body-links"><a href="https://www.dayton.com/contact-us/" target="_self">Contact Us</a></li></ul></li><li class="menu "><div class="menu-header">What to Do</div><ul class="menu-body"><li class="menu-body-links"><a href="https://www.dayton.com/what-to-do/events" target="_self">Events</a></li><li class="menu-body-links"><a href="https://www.dayton.com/what-to-do/dining" target="_self">Restaurants</a></li></ul></li><li class="menu "><div class="menu-header">What to Love</div><ul class="menu-body"><li class="menu-body-links"><a href="/best-of-dayton" target="_self">Best of Dayton</a></li><li class="menu-body-links"><a href="https://www.dayton.com/what-to-love/daytonianoftheweek" target="_self">Daytonian of the Week</a></li></ul></li><li class="menu "><div class="menu-header">Event Calendar</div><ul class="menu-body"><li class="menu-body-links"><a href="https://www.dayton.com/events/" target="_self">Submit an Event</a></li><li class="menu-body-links"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/" target="_self">Visitor Agreement</a></li></ul></li></ul></footer></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Dayton.com<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a>,<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="/local/california-privacy-policy/I42P42IXIJB6DBX6GGMLGU4P74/">CCPA</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div><div class="c-backToTop"><span class="c-backToTopText">Back to Top</span><span class="top-arrow-icon"></span></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script><script async="" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script async="">
                if (!document.getElementById('mg2src')) {
                  const connextSrcLoaded = new Event('connextLoaderIsReady');
                  const mg2src = document.createElement('script');
                  mg2src.id = 'mg2src';
                  mg2src.src = 'https://loader-cdn.azureedge.net/prod/ajc/loader.min.js';
                  mg2src.onload = () => window.dispatchEvent(connextSrcLoaded);
                  document.querySelectorAll('head')[0].appendChild(mg2src);
                }</script><script async="" src="/pf/resources/scripts/customJSForNavigaAdBlocker.js?d=254"></script><script>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</script><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>