<!DOCTYPE html><html><head><link rel="apple-touch-icon" href="/pf/resources/icons/appleTouch/ohio/D-AppleTouch-152x152-2.png?d=83"/><link rel="icon" type="image/png" href="/pf/resources/icons/favicons/Ohio/dayton-favicon.ico?d=83"/><title>Thanksgiving and Black Friday store hours: What we know now</title><meta name="description" content="Holiday season is upon us and stores have started releasing Thanksgiving and Black Friday store hours."/><link rel="canonical" href="https://www.dayton.com/news/thanksgiving-and-black-friday-store-hours-what-we-know-now/HYUHVQDKJJGVDFYNRSMXYWGJIU/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Holiday season is upon us and stores have started releasing Thanksgiving and Black Friday store hours."/><meta name="twitter:image" content="https://www.dayton.com/resizer/kqxeTAC9W_mgyq8eRPshrZQ5kac=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/PKPJKIWUIYB3OTYZEZF4244X7Q.jpg"/><meta name="twitter:site" content="@dayton"/><meta name="twitter:title" content="Thanksgiving and Black Friday store hours: What we know now"/><meta name="twitter:url" content="/news/thanksgiving-and-black-friday-store-hours-what-we-know-now/HYUHVQDKJJGVDFYNRSMXYWGJIU/"/><meta property="fb:app_id" content="1431445090472096"/><meta property="og:image" content="https://www.dayton.com/resizer/kqxeTAC9W_mgyq8eRPshrZQ5kac=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/PKPJKIWUIYB3OTYZEZF4244X7Q.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="Thanksgiving and Black Friday store hours: What we know now"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.dayton.com/news/thanksgiving-and-black-friday-store-hours-what-we-know-now/HYUHVQDKJJGVDFYNRSMXYWGJIU/"/><meta property="og:description" content="Holiday season is upon us and stores have started releasing Thanksgiving and Black Friday store hours."/><meta property="og:site_name" content="dayton"/><meta name="thumbnail" content="https://www.dayton.com/resizer/kqxeTAC9W_mgyq8eRPshrZQ5kac=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/PKPJKIWUIYB3OTYZEZF4244X7Q.jpg"/><meta name="language" content="English"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="free"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://dayton.com/news/thanksgiving-and-black-friday-store-hours-what-we-know-now/HYUHVQDKJJGVDFYNRSMXYWGJIU/"},"publisher":{"@type":"Organization","name":"Dayton","logo":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/YRHUB5MLSRHN3GFTFUEH36LH4M.png"}},"articleSection":"local","headline":"Thanksgiving and Black Friday store hours: What we know now","datePublished":"2020-11-11T14:48:11.230Z","dateModified":"2020-11-11T14:48:11.230Z","author":{"@type":"Organization","name":"India Duke"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/PKPJKIWUIYB3OTYZEZF4244X7Q.jpg"},"description":""}</script><link rel="amphtml" href="/news/thanksgiving-and-black-friday-store-hours-what-we-know-now/HYUHVQDKJJGVDFYNRSMXYWGJIU/?outputType=amp"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=83"/><script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/ajc/mg2nw.min.js"></script><script type="text/javascript">
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/news/thanksgiving-and-black-friday-store-hours-what-we-know-now/HYUHVQDKJJGVDFYNRSMXYWGJIU/",
            "pageURL": "https://www.dayton.com/news/thanksgiving-and-black-friday-store-hours-what-we-know-now/HYUHVQDKJJGVDFYNRSMXYWGJIU/",
            "pageSiteSection": "/local",
            "pageMainSection": "/local",
            "pageCategory": "/what-to-do/events",
            "pageContentType": "Article",
            "pageTitle": "Thanksgiving and Black Friday store hours: What we know now"
          },
          "siteData": {
            "siteID": "daytondotcom",
            "siteDomain": "dayton.com",
            "siteVersion": "responsive site",
            "siteFormat": "entertainment",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "b2bnewsletter,ddnhomepage",
            "contentByline": "india duke",
            "contentOriginatingSite": "daytondotcom",
            "contentID": "HYUHVQDKJJGVDFYNRSMXYWGJIU",
            "contentVendor": "",
            "contentPublishDate": "20201111094811",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "free"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P72HT8T');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=83"></script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=83" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=83" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=83" defer=""></script><script type="text/javascript">window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"b2bnewsletter,ddnhomepage","uuid":"HYUHVQDKJJGVDFYNRSMXYWGJIU"};</script><script type="text/javascript">let _prx = window._prx || []; _prx.push(['cfg.SetNoAutoStart']);</script><script src="//s.ntv.io/serve/load.js"></script><link rel="stylesheet" href="/pf/resources/dist/dayton/css/style.css?d=83"/><link rel="icon" type="image/x-icon" href="/pf/resources/icons/favicons/Ohio/dayton-favicon.ico?d=83"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="1431445090472096"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b33d369d-7572-42fb-891d-2231232f5c2b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="Q8952-D25UV-TUGGF-B5DRT-7NP9S",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"Q8952-D25UV-TUGGF-B5DRT-7NP9S",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubcfyaadax5ma47a-f-1826427c6-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"1055649","ak.ai":parseInt("626554",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7581fc1","ak.r":34482,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":40846,"ak.gh":"69.192.0.44","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1605109566","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==qSrS4FplaZUwkEGiYk16fGCXfxhRkR3jZUXQqMnNISQZKmBtyVPSF4WxqyQbNkpRh5mQv+cbI0/Xwu9A+xIzU822PhdnQ/Fn1lMZQaIBkAlmpnRuUWBpJXRCx1ivr9KtdwAej3viNI6iuT4XHWWxZV44PODDXZ6JejXTXsg9gSOjn4qOA8zFyLs5E1kypzNVCc14A2ZyeDkgXm9KSXTRlfOxuf7pMmqdrgpnwrM3tTOw6nvTbIc/emFU0vSkdYS/WWm2mKV3Ik3gDALmg86YUuHY/cYBqPNHl1eo4hF3O6JZzcj9y59fqlsl6u5e8ThRD0Y60TQZpGTrOnVc0PHuogyi/S10qp65iTRC5YmWriRDeTv/OQ069q4FDSOuogBFk5MBzK/+GROHpFKBFXn3u2EnPyQ/zzKDBDkeCTMlteg=","ak.pv":"12","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-P72HT8T' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news "><header class="c-nav"><div class="c-headerNav
        
        
        "><div class="b-flexRow b-flexCenter nav-logo
        "><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><div class="nav-mobile-logo "><a href="/"><img src="/pf/resources/logos/Dayton/logo-full.svg?d=83" class="logo dayton"/></a></div></div><div class="nav-wrapper "></div><nav class="
  
  
  "><div class="nav-menu-toggle"><div class="nav-close-button"></div></div><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/Dayton/logo-mobile-hamburger.svg?d=83" class="nav-menu-logo dayton"/></a></div><ul class="nav-row"><li class="nav-mobile-footer"><div class="b-flexCenter b-flexRow"><div class="nav-social"><a href="https://www.facebook.com/daytondotcom" target="_blank" rel="noopener noreferrer"><img src="data:image/png;base64,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"/></a><a href="https://www.twitter.com/daytondotcom" target="_blank" rel="noopener noreferrer"><img src="data:image/png;base64,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"/></a></div></div><div class="nav-copyright b-flexRow b-flexCenter"><span style="padding-right:5px">© <!-- -->2020</span><a href="/">Dayton.com</a></div><div class="b-flexRow b-flexCenter nav-copyright-links"></div></li><li class="nav-weather-widget"></li><div class="nav-itemBottomBorder nav-sections"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Know</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-know/">What to Know</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-3"><li class="flyout-item"><a href="/what-to-know/" target="_self">All What to Know</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/news/local/tornado-recovery/tNzEAjgwWVdRFgQIecomCM/" target="_self">Dayton Strong: Tornado Recovery</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/news/local/oregon-district-shooting/" target="_self">Oregon District Mass Shooting</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Do</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-do/">What to Do</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-7"><li class="flyout-item"><a href="/what-to-do/" target="_self">All What to Do</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/events/" target="_self">Events</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/dining/" target="_self">Restaurants</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/breweries-bars/" target="_self">Breweries &amp; Bars</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/parks-recreation/" target="_self">Parks &amp; Rec</a></li><li class="flyout-item"><a href="/travel/worth-the-drive/TeSpLNabWxMiGdukqnFH5L/" target="_self">Travel</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/haunted-house-directory-2020/KNDLZHOUCJFCLL6JXOEO66YV2M/" target="_self">Haunted Houses</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Love</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-love/">What to Love</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/what-to-love/" target="_self">All What to Love</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/dayton-bucket-list/" target="_self">Dayton Bucket List</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/daytonianoftheweek/" target="_self">Daytonian of the Week</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/dayton-history/" target="_self">Dayton History</a></li><li class="flyout-item"><a href="/lifestyles/what-had-happened-was/5x2HBLiVbAUA2QAKCFdBhN/" target="_self">What Had Happened Was...</a></li><li class="flyout-item"><a href="/what-to-do/volunteer/volunteer-opportunities/" target="_self">Volunteer</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.dayton.com/best-of-dayton" target="_self">Best of Dayton</a></li><li class="nav-items nav-itemText "><a href="https://www.dayton.com/event-photo-galleries/" target="_self">Event Photos</a></li><li class="nav-items nav-itemText "><a href="https://myaccount.daytondailynews.com/dn/preference" target="_self">Newsletters</a></li><li class="nav-search"><form class="search-form"><button type="submit" class="c-search-icon"><img class="search-icon" src="data:image/svg+xml;base64,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"/></button></form></li></div><li class="nav-weather weather-icon weather-7" title="Cloudy"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">74<!-- -->°</a></li><div class="nav-mobile-login"><li class="nav-login nav-items "></li></div></ul></nav><div class="connext-subscribe  "></div><div class="stickyNav "><ul class="c-stickyNav-list dayton"><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><li class="stickyNav-item mobile-hidden"><a href="/"><img class="sticky-logo dayton" src="/pf/resources/logos/Dayton/logo-short.svg?d=83" alt="dayton logo"/></a></li><div class="stickyNav-social "><li class="stickyNav-item"><a href="https://www.facebook.com/share.php?u=https://dayton.com/news/thanksgiving-and-black-friday-store-hours-what-we-know-now/HYUHVQDKJJGVDFYNRSMXYWGJIU/" class="sticky-nav-icon btn-facebook" target="__blank"></a></li><li class="stickyNav-item"><a href="https://twitter.com/intent/tweet?url=https://dayton.com/news/thanksgiving-and-black-friday-store-hours-what-we-know-now/HYUHVQDKJJGVDFYNRSMXYWGJIU/&amp;text=Thanksgiving and Black Friday store hours: What we know now" class="sticky-nav-icon btn-twitter" target="__blank"></a></li><ul class="c-stickyNav-list dropdown-stickyNav "><li class="stickyNav-item arrow-icon desktop-hidden"><a href="#" class="sticky-nav-icon btn-arrow-down" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.pinterest.com/pin/create/button/?url=https://dayton.com/news/thanksgiving-and-black-friday-store-hours-what-we-know-now/HYUHVQDKJJGVDFYNRSMXYWGJIU/&amp;media=https://www.dayton.com/resizer/kqxeTAC9W_mgyq8eRPshrZQ5kac=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/PKPJKIWUIYB3OTYZEZF4244X7Q.jpg&amp;description=Thanksgiving and Black Friday store hours: What we know now" class="sticky-nav-icon btn-pinterest" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.reddit.com/submit?url=https://dayton.com/news/thanksgiving-and-black-friday-store-hours-what-we-know-now/HYUHVQDKJJGVDFYNRSMXYWGJIU/&amp;title=Thanksgiving and Black Friday store hours: What we know now" class="sticky-nav-icon btn-reddit" target="__blank"></a></li><li class="stickyNav-item"><a href="mailto:?Subject=Thanksgiving and Black Friday store hours: What we know now&amp;body=https://dayton.com/news/thanksgiving-and-black-friday-store-hours-what-we-know-now/HYUHVQDKJJGVDFYNRSMXYWGJIU/" class="sticky-nav-icon btn-mail" target="__blank"></a></li></ul></div></ul><div class="b-flexRow c-stickyLogin"><div class="sticky-logo-homepage dayton hidden"><a href="/"><img src="/pf/resources/logos/Dayton/logo-short.svg?d=83" class="dayton" alt="dayton logo"/></a></div><div class="stickyNav-homepage hidden"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Know</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-know/">What to Know</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-3"><li class="flyout-item"><a href="/what-to-know/" target="_self">All What to Know</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/news/local/tornado-recovery/tNzEAjgwWVdRFgQIecomCM/" target="_self">Dayton Strong: Tornado Recovery</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/news/local/oregon-district-shooting/" target="_self">Oregon District Mass Shooting</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Do</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-do/">What to Do</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-7"><li class="flyout-item"><a href="/what-to-do/" target="_self">All What to Do</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/events/" target="_self">Events</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/dining/" target="_self">Restaurants</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/breweries-bars/" target="_self">Breweries &amp; Bars</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/parks-recreation/" target="_self">Parks &amp; Rec</a></li><li class="flyout-item"><a href="/travel/worth-the-drive/TeSpLNabWxMiGdukqnFH5L/" target="_self">Travel</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/haunted-house-directory-2020/KNDLZHOUCJFCLL6JXOEO66YV2M/" target="_self">Haunted Houses</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>What to Love</a></div><div class="section "><div class="section-item"><a href="https://www.dayton.com/what-to-love/">What to Love</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/what-to-love/" target="_self">All What to Love</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/dayton-bucket-list/" target="_self">Dayton Bucket List</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/daytonianoftheweek/" target="_self">Daytonian of the Week</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-love/dayton-history/" target="_self">Dayton History</a></li><li class="flyout-item"><a href="/lifestyles/what-had-happened-was/5x2HBLiVbAUA2QAKCFdBhN/" target="_self">What Had Happened Was...</a></li><li class="flyout-item"><a href="/what-to-do/volunteer/volunteer-opportunities/" target="_self">Volunteer</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.dayton.com/best-of-dayton" target="_self">Best of Dayton</a></li><li class="nav-items nav-itemText "><a href="https://www.dayton.com/event-photo-galleries/" target="_self">Event Photos</a></li><li class="nav-items nav-itemText "><a href="https://myaccount.daytondailynews.com/dn/preference" target="_self">Newsletters</a></li></div><li class="nav-login nav-items "></li></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://dayton.com/news/thanksgiving-and-black-friday-store-hours-what-we-know-now/HYUHVQDKJJGVDFYNRSMXYWGJIU/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="c-articleContent"><header class="b-margin-bottom-d30-m20"><div class="c-header"><div class="article-headline-component b-margin-bottom-d30-m20 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">Thanksgiving and Black Friday store hours: What we know now</h1></div></div><div class="c-image-component "><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/Dayton/placeholder.svg?d=83" style="width:100%"/></div><div class="c-caption " id="captionID-37365327" on="tap:captionID-37365327.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">FILE</div><p class="photo-credit-text"></p></div></div></div><p class="photo-credit-text"></p></div></div></div><div style="display:flex;justify-content:center;flex-wrap:wrap" class="c-label-wrapper b-pageContainer b-margin-bottom-d15-m10"><a class="section-label section-label-link" href="/local">Local News</a><span class="article-timestamp"> | 56 minutes ago</span></div><div class="b-flexRow b-flexCenter b-pageContainer"><div class="byline b-margin-bottom-d40-m20"><span>By <!-- -->India Duke</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d15-m10 b-pageContainer"></div></header><article><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="free-story-messaging connext-free-messaging b-margin-bottom-d30-m20"></div><div class="c-section
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">Holiday season is upon us and stores have started releasing Thanksgiving and Black Friday store hours.</p></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">However, some stores have yet to release hours, but big box retailers, Walmart and Target, announced they will both be closed this year on Thanksgiving and resume regular store hours on Black Friday.</p><p class="story-text b-margin-bottom-d40-m20">We will update this list as hours become available.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><h1 class="h1-heading b-margin-bottom-d40-m20">Ace Hardware</h1><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Varies by franchise</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><h3 class="h3-heading b-margin-bottom-d40-m20">Ann Taylor</h3><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving: </b>Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Hours vary by store and mall</p><h3 class="h3-heading b-margin-bottom-d40-m20">Ashley HomeStore</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> 7 a.m. to 10 p.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Bass Pro Shops</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving: </b>closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens 5 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Bath &amp; Body Works</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> TBD</p><h3 class="h3-heading b-margin-bottom-d40-m20">Bed Bath &amp; Beyond</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> 6 a.m. to 9 p.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Best Buy</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens 5 a.m. (varies by location)</p><h3 class="h3-heading b-margin-bottom-d40-m20">Big Lots</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> 7 a.m. to 1 p.m.</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> 6 a.m. to 11 p.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Burlington</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> TBD</p><h3 class="h3-heading b-margin-bottom-d40-m20">Cabela’s</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens at 5 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Costco</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens 9 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">CVS</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving: </b>Regular store hours; pharmacy closes at 2 p.m.</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens 7 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">DICK’S Sporting Goods</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens 5 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Dollar General</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> 7 a.m. to 10 p.m.</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> TBD</p><h3 class="h3-heading b-margin-bottom-d40-m20">DSW</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday: </b> 8 a.m. to 9 p.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Family Dollar</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving: </b>open hours vary by location.</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> TBD</p><h3 class="h3-heading b-margin-bottom-d40-m20">Five Below</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday: </b>TBD</p><h3 class="h3-heading b-margin-bottom-d40-m20">GameStop</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens 7 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Gap</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> 6 a.m. to 9 p.m. (check mall hours)</p><h3 class="h3-heading b-margin-bottom-d40-m20">Guitar Center</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> 10 a.m to 9 p.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Half Price Books</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens 10 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Hobby Lobby</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> 8 a.m. to 9 p.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Home Depot</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens 6 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">HomeGoods</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> TBD</p><h3 class="h3-heading b-margin-bottom-d40-m20">IKEA</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens 10 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Jo-Ann</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> TBD</p><h3 class="h3-heading b-margin-bottom-d40-m20">Kmart</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> TBD</p><h3 class="h3-heading b-margin-bottom-d40-m20">Kohl’s</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens 5 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Lowe’s</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens 6 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Macy’s</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> opens at 6 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Marshalls</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> TBD</p><h3 class="h3-heading b-margin-bottom-d40-m20">Mattress Firm</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving: </b>TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> TBD</p><h3 class="h3-heading b-margin-bottom-d40-m20">Meijer</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b>  Open 24 hours</p><h3 class="h3-heading b-margin-bottom-d40-m20">Menards</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens 6 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Michaels</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens 7 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Nordstrom</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> TBD</p><h3 class="h3-heading b-margin-bottom-d40-m20">Office Depot &amp; OfficeMax</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> TBD</p><h3 class="h3-heading b-margin-bottom-d40-m20">Old Navy</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> 12 a.m. to 11 p.m. (some stores may close earlier).</p><h3 class="h3-heading b-margin-bottom-d40-m20">Petco</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> 9 a.m. to 8 p.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">PetSmart</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> TBD</p><h3 class="h3-heading b-margin-bottom-d40-m20">Rite Aid</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> 24-hour locations open.</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> TBD</p><h3 class="h3-heading b-margin-bottom-d40-m20">Sam’s Club</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Open regular hours</p><h3 class="h3-heading b-margin-bottom-d40-m20">Staples</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens 9 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Target</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> 8 a.m. to 10 p.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Tractor Supply Company</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Opens 6 a.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">ULTA</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> 6 a.m. to 10 p.m.</p><h3 class="h3-heading b-margin-bottom-d40-m20">Victoria’s Secret</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> TBD</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> TBD</p><h3 class="h3-heading b-margin-bottom-d40-m20">Walgreens</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> 24-hour locations open</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday:</b> Regular hours</p><h3 class="h3-heading b-margin-bottom-d40-m20">Walmart</h3><p class="story-text b-margin-bottom-d40-m20"><b>Thanksgiving:</b> Closed</p><p class="story-text b-margin-bottom-d40-m20"><b>Black Friday 2020:</b> opens 5 a.m. local time.</p><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-relatedList b-margin-bottom-d40-m20"><h1 class="title">In Other News</h1><div class="c-homeListContainer two-columns left-photo-display-class"></div></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo dayton" src="/pf/resources/logos/Dayton/logo-full.svg?d=83" alt="logo"/></a></div><div class="col"><a href="https://myaccount.daytondailynews.com/dn/preference/" class="newsletter-signup"><p>Sign up for our newsletters</p><img src="data:image/svg+xml;base64,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" alt=""/></a></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">What to Know<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://www.dayton.com/what-to-know/" target="">Latest Headlines</a></li><li class="menu-body-links"><a href="https://membercenter.journal-news.com/newsletters" target="">Sign up for Newsletters</a></li><li class="menu-body-links"><a href="https://www.dayton.com/contact-us/" target="">Contact Us</a></li></ul></li><li class="menu "><div class="menu-header">What to Do<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://www.dayton.com/what-to-do/events" target="">Events</a></li><li class="menu-body-links"><a href="https://www.dayton.com/what-to-do/dining" target="">Restaurants</a></li></ul></li><li class="menu "><div class="menu-header">What to Love<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/best-of-dayton" target="">Best of Dayton</a></li><li class="menu-body-links"><a href="https://www.dayton.com/what-to-love/daytonianoftheweek" target="">Daytonian of the Week</a></li></ul></li><li class="menu "><div class="menu-header">Event Calendar<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://dayton-community.pointslocal.com/community/authenticate" target="">Submit an Event</a></li><li class="menu-body-links"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/" target="">Visitor Agreement</a></li></ul></li><li class="menu social-media"><span class="header-menu">Follow</span><ul class="social-media-icons"><li><a href="https://www.facebook.com/daytondotcom"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MCIgaGVpZ2h0PSI0MCIgdmlld0JveD0iMCAwIDQwIDQwIj4KICAgIDxwYXRoIGZpbGw9IiMyRTgxQjciIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTM0LjU5MiAwSDUuMzg3QTUuMzg3IDUuMzg3IDAgMCAwIDAgNS4zODd2MjkuMjA1YTUuMzg3IDUuMzg3IDAgMCAwIDUuMzg3IDUuMzg3aDE0LjQwNGwuMDI0LTE0LjI4NmgtMy43MTFhLjg3Ni44NzYgMCAwIDEtLjg3Ni0uODczbC0uMDE4LTQuNjA1YS44NzYuODc2IDAgMCAxIC44NzYtLjg3OWgzLjcwNXYtNC40NWMwLTUuMTYzIDMuMTU0LTcuOTc1IDcuNzYtNy45NzVoMy43OGMuNDg0IDAgLjg3Ni4zOTIuODc2Ljg3NnYzLjg4M2EuODc2Ljg3NiAwIDAgMS0uODc1Ljg3NmgtMi4zMmMtMi41MDUgMC0yLjk5IDEuMTkxLTIuOTkgMi45Mzh2My44NTJoNS41MDRjLjUyNSAwIC45MzIuNDU4Ljg3Ljk4bC0uNTQ2IDQuNjA0YS44NzYuODc2IDAgMCAxLS44Ny43NzNoLTQuOTM0bC0uMDI0IDE0LjI4Nmg4LjU3YTUuMzg3IDUuMzg3IDAgMCAwIDUuMzg3LTUuMzg3VjUuMzg3QTUuMzg3IDUuMzg3IDAgMCAwIDM0LjU5MiAweiIvPgo8L3N2Zz4K" alt=""/></a></li><li><a href="https://twitter.com/daytondotcom"><img src="data:image/svg+xml;base64,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" alt=""/></a></li></ul></li></ul></footer><div class="c-copyright"><div class="copyright">© <!-- -->2020<!-- --> <a href="/">Dayton.com<!-- -->.</a> All Rights Reserved. By using this website, you accept the terms of our<!-- --> <a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>. Learn about <a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Careers at Cox Enterprises</a>.</div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=83" defer=""></script><script type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script type="text/javascript">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</script><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script><div id="mg2Widget-newsletter-container"></div></body></html>